Results 1 to 3 of 3

Thread: firefox icons eon't launch.... launch from console does.

  1. #1

    Default firefox icons eon't launch.... launch from console does.

    When I click my firefox Icon on my desktop.. it doesn't launch.. I see the bouncing logo.. but it just keeps doing it. I did a uninstall and instal in YAST.. but If I go to console... type firefox.. it launches fine... how Do I fix so i can just click the icon and have it launch?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,378

    Default Re: firefox icons eon't launch.... launch from console does.

    KDE, Gnome, other DE?

    People here like information.
    Henk van Velden

  3. #3

    Default Re: firefox icons eon't launch.... launch from console does.

    I have 11.2 KDE 4.3.5

    I get this error when I lauch from cosole.. firefox does open.. but then this box pops up.

    Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See GConf configuration system for information. (Details - 1: Failed to get connection to session: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •