Results 1 to 2 of 2

Thread: Focus problems in 11.2

  1. #1

    Default Focus problems in 11.2

    Hello there-

    I just installed 11.2 via internet on 25th February, 2010 and it worked alright for the most part.

    A feature which was new to me in SuSE (but was fondly remembered from Sun) was that if a new dialog or other window was opened, the mouse would march on over to it. Beautiful!

    I say was because I managed to somehow mess it up, presumably in CCSM.

    Also, the beast autoraises whatever over which the mouse hovers - or rather 'transparencifies' whatever is actually focused and I cannot seem to turn that off (or at least change the delay or degree of opacity) either in general settings in CCSM or from within the mini-CCSM in the Gnome control centre.

    Mind you, I've found things which SHOULD work, but don't. I'd rather fix this than blow away the configs and start from scratch, both for the convenience and so I'll learn something

    I've run SuSE on my notebook since forever, and have used and developed for Unix and Linux for over fifteen years, so feel free to be technical in your reply.

    Ideas? Help? Thanks,

    Russ Bixby, geek of the plains

    Power without wisdom is akin to an adz with a ruined edge, and is suited more to the vandal than the builder.

  2. #2

    Default Re: Focus problems in 11.2

    Hey all-

    Disregard the part about irritations with auto-raise, but did I DREAM the "mouse follows focus" bit? HELP!

    Thanks,

    Russ

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •