Results 1 to 4 of 4

Thread: Pulseadio emitting loads of system messages

  1. #1

    Default Pulseadio emitting loads of system messages

    opensuse v11.2, linux

    The system messages log show thousands of these messages below. One every 5 seconds. Is this expected? Is there a fix?

    Code:
    Feb 26 12:12:18 sma-station14l pulseaudio[3214]: ratelimit.c: 15 events suppressed
    Feb 26 12:12:23 sma-station14l pulseaudio[3214]: ratelimit.c: 16 events suppressed
    Feb 26 12:12:28 sma-station14l pulseaudio[3214]: ratelimit.c: 15 events suppressed
    Feb 26 12:12:33 sma-station14l pulseaudio[3214]: ratelimit.c: 16 events suppressed
    Feb 26 12:12:38 sma-station14l pulseaudio[3214]: ratelimit.c: 15 events suppressed

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,517
    Blog Entries
    37

    Default Re: Pulseadio emitting loads of system messages

    No its not expected. I read of a Fedora user who had that problem, and it stopped when he stopped some mail notification application. ... but IMHO its a bug associated with some mal behaved application that you are running.

  3. #3

    Default Re: Pulseadio emitting loads of system messages

    On 26/02/10 19:26, jimoe666 wrote:
    >
    > opensuse v11.2, linux
    >
    > The system messages log show thousands of these messages below. One
    > every 5 seconds. Is this expected? Is there a fix?
    >


    Do you really need pulseaudio? Many people ditch it and I thought 11.2
    didn't install it as routine, or am I confused - again?


    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  4. #4

    Default Re: Pulseadio emitting loads of system messages

    Quote Originally Posted by Cloddy View Post

    Do you really need pulseaudio? Many people ditch it and I thought 11.2
    didn't install it as routine, or am I confused - again?
    We run Windows in a Virtual Machine (VirtualVBox). If pulseaudio is not enabled and selected, the VM can bogart the sound channel preventing other applications, like Flashplayer, from making noise.

    Initially disabling pulseaudio seemed like a good idea. It was not.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •