Results 1 to 5 of 5

Thread: Having dependcy trouble with google Chrome

  1. #1
    Join Date
    Feb 2010
    Location
    South Oregon, USA
    Posts
    66

    Default Having dependcy trouble with google Chrome

    Hi all,
    when I try to install google chrome it fails on a dependency:

    /usr/bin/m4
    /usr/bin/Make
    /usr/bin/Patch

    What can I do to get this problem fixed?

    Thanks for your help.

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Having dependcy trouble with google Chrome

    Why don't you use chromium instead?
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3
    Join Date
    Feb 2010
    Location
    South Oregon, USA
    Posts
    66

    Default Re: Having dependcy trouble with google Chrome

    I will try that. thanks

    Where do I get that from?

    And I would still like to fix the dependency problem.

  4. #4
    Join Date
    Feb 2010
    Location
    South Oregon, USA
    Posts
    66

    Default Re: Having dependcy trouble with google Chrome

    The problem is that lsb 4.04 will not install; I am not sure if this package is used for anything else but I would like to not have to fight with it in the future; so I am trying to fix it now.

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Having dependcy trouble with google Chrome

    You can obtain openSUSE packages from:
    Software.openSUSE.org
    Just search for chromium. You can do a 1-Click Install from there.

    Post the exact error messages when you try chrome. Are you trying to install from rpm file?
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •