Results 1 to 9 of 9

Thread: KDE 4.4.00 to 4.4.1 ?

  1. #1
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default KDE 4.4.00 to 4.4.1 ?

    I have repo:
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.2

    but this does seem to update only releases of 4.4.00

    How do I get 4.4.1?
    Thanks
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  2. #2

    Default Re: KDE 4.4.00 to 4.4.1 ?

    You're jumping the gun a little, mate. According to the release schedule, 4.4.1 will won't be released until March 2nd.

    4.4.1 will show up in the Factory repository shortly after that.
    I'm confused...No, wait...Maybe I'm not...

  3. #3
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: KDE 4.4.00 to 4.4.1 ?

    Aha... well, good..
    I was confused as I saw one bug that I suffer from was "fixed in 4.4.1"...
    I thought my repo is old
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  4. #4
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default Re: KDE 4.4.00 to 4.4.1 ?

    Good info...I'm also on that repo and KDE 4.4 and it's so stable, I was debating whether to go to 4.4.1...isn't that Beta?
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

  5. #5

    Default Re: KDE 4.4.00 to 4.4.1 ?

    Each version after 4.4.0 is a bugfix release, which usually is released once a month until 4.5 will roll around in about six months, I believe.
    I'm confused...No, wait...Maybe I'm not...

  6. #6
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default Re: KDE 4.4.00 to 4.4.1 ?

    I got updated today via zypper dup to:

    Platform Version 4.4.1 (KDE 4.4.1) "release 225"

    with KDE Factory Repo enabled....said I wasn't gonna do this...but, did it anyway... so far, so good
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

  7. #7
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: KDE 4.4.00 to 4.4.1 ?

    For me, 4.4.00 was not stable as I was expiriencing some bugs on widgets, k3b etc..
    Now, 4.4.1 seems to fix it.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

  8. #8
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default Re: KDE 4.4.00 to 4.4.1 ?

    it's going good for me as well...I didn't have a bug with 4.4 that I was aware of anyway.
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

  9. #9
    Join Date
    Jun 2008
    Location
    Belgrade, Serbia
    Posts
    719

    Default Re: KDE 4.4.00 to 4.4.1 ?

    But still, bug that I reported (reboot to another grub menu) is not working.
    Emil Beli
    http://www.beli.ws/blog/
    openSUSE 11.4 x64 KDE, ATI 5600, i7 dell inspire laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •