Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Vista problem or 11.2 upgrade problem?

  1. #1

    Exclamation Vista problem or 11.2 upgrade problem?

    I've scanned the forums trying to find out if anyone else has experienced this, and have come up with nothing. I have a Toshiba laptop which came preloaded with Windows Vista, I added Opensuse 11.1 last summer. I've had no problems at all with either until now.

    Chain of events during the previous two days:

    Tuesday morning--Vista alerted me that there were 'updates available, restart computer'. First update took nearly an hour, then message: 'Updates were not successful; Windows is reverting back to your original settings'. Reverting took nearly another hour. Then it went into another updating process that took only about ten minutes.

    A few minutes later, I rebooted into opensuse 11.1. I upgraded to 11.2 using the direct link download method. It appeared to be successful, no error messages. However, as I was changing the desktop background appearance my computer shut down without warning... instantaneously. From then on, whether I tried to restart it in Linux or Windows it would soon shut down, no error message, sometimes before completing the reboot. That evening, I rebooted into Windows, not Linux. I was able to play two DVDs without the system shutting down as before.

    Wednesday morning--Tried reinstalling 11.1 from the original liveCD that I used to install it last June. Installation seemed successful, but soon automatic shutdowns began again. Again, shutdowns continued even if I went into Windows. No error or warning messages. Last time, system shut down in the middle of trying a fresh reinstall from 11.1 liveCD.

    Later that evening, tried going into opensuse, shut down after about 3 minutes. Windows worked fine from hard drive and d:/ as long as I put a DVD in immediately after logging in, which I remembered that I had done the night before. After the DVD, I was able to play preloaded games and music that I had burned into my library. I kept it on for about six hours, but Windows did not shut down for the rest of the night.

    Was problem caused by the 11.2 upgrade (which looked successful) or the strange update, un-update, re-update thing that Windows did shortly before I rebooted into Linux for the upgrade?? Norton detects no virus after scan in Windows. Problem still seems to be in opensuse. I'm new to Linux, but this is the first problem that I've encountered. What to do???

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,574
    Blog Entries
    38

    Default Re: Vista problem or 11.2 upgrade problem?

    Quote Originally Posted by CocoChanel View Post
    I've scanned the forums trying to find out if anyone else has experienced this, and have come up with nothing. I have a Toshiba laptop which came preloaded with Windows Vista, I added Opensuse 11.1 last summer. I've had no problems at all with either until now.

    Chain of events during the previous two days:

    Tuesday morning--Vista alerted me that there were 'updates available, restart computer'. First update took nearly an hour, then message: 'Updates were not successful; Windows is reverting back to your original settings'. Reverting took nearly another hour. Then it went into another updating process that took only about ten minutes.

    A few minutes later, I rebooted into opensuse 11.1. I upgraded to 11.2 using the direct link download method. It appeared to be successful, no error messages. However, as I was changing the desktop background appearance my computer shut down without warning... instantaneously. From then on, whether I tried to restart it in Linux or Windows it would soon shut down, no error message, sometimes before completing the reboot. That evening, I rebooted into Windows, not Linux. I was able to play two DVDs without the system shutting down as before.

    Wednesday morning--Tried reinstalling 11.1 from the original liveCD that I used to install it last June. Installation seemed successful, but soon automatic shutdowns began again. Again, shutdowns continued even if I went into Windows. No error or warning messages. Last time, system shut down in the middle of trying a fresh reinstall from 11.1 liveCD.

    Later that evening, tried going into opensuse, shut down after about 3 minutes. Windows worked fine from hard drive and d:/ as long as I put a DVD in immediately after logging in, which I remembered that I had done the night before. After the DVD, I was able to play preloaded games and music that I had burned into my library. I kept it on for about six hours, but Windows did not shut down for the rest of the night.

    Was problem caused by the 11.2 upgrade (which looked successful) or the strange update, un-update, re-update thing that Windows did shortly before I rebooted into Linux for the upgrade?? Norton detects no virus after scan in Windows. Problem still seems to be in opensuse. I'm new to Linux, but this is the first problem that I've encountered. What to do???
    This thread was originally posted in the wrong subforum area. Hence I have moved the thread in the hope that the user gets better support in a more appropriate area.

  3. #3

    Default Re: Vista problem or 11.2 upgrade problem?

    Sounds like Vista broke from the failed update. One hour is a long time for an update, even by Vista standards. As the rollback took just as long, it was probably as unsuccessfull. I'd say your Vista is broken, and the only way to fix it is probably a clean re-install (i.e. not an upgrade install).
    Problems like that are not uncommon for Vista, it's hated that much for good reason.

    Rather than doing a reinstall of 11.1, it would be better to do a fresh install of 11.2. If you re-install Vista, do it before installing 11.2, because otherwise it will kill the grub bootloader.
    OpenSuse 11.2 x64 + Kde 4.4.2 Release 234

  4. #4
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: Vista problem or 11.2 upgrade problem?

    Possible that the RAM is compromised. Try this test: boot off the 11.1 DVD and select to "test memory".

    Just a thought from the left field.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  5. #5

    Default Re: Vista problem or 11.2 upgrade problem?

    I did as you suggested. The computer shut down during the memory test. Twice. Should I panic now?

    I am going to try the 11.2 installation after parted magic.

  6. #6

    Default Re: Vista problem or 11.2 upgrade problem?

    Sounds like a hardware problem. My dad had a problem VERY similar to this and, as it turns out, his machine was overheating. Try elevating it and see what happens.

  7. #7
    palladium NNTP User

    Default Re: Vista problem or 11.2 upgrade problem?

    CocoChanel wrote:
    > I did as you suggested. The computer shut down during the memory test.
    > Twice. Should I panic now?


    it shouldn't shutdown...but, don't panic yet...could be a heat problem..

    but do NOT try to install....it is a waste of time...if you can't run
    memtest you HAVE a hardware problem of some time...openSUSE *is*
    magic, but it won't run on broken hardware..

    when was the last time you cleaned the cat hair and chicken bones out
    of the CPU cooler thingy??? (GO to the Toshiba site and SEARCH for the
    technical info on how to clean the cooling pathways...

    how old is your machine? have you ever dropped it even one foot?

    --
    palladium

  8. #8
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,728
    Blog Entries
    2

    Default Re: Vista problem or 11.2 upgrade problem?

    Quote Originally Posted by CocoChanel View Post
    I did as you suggested. The computer shut down during the memory test. Twice. Should I panic now?

    I am going to try the 11.2 installation after parted magic.
    As 4436time suggested, elevate it. Make sure the natural airflow can get to underneath too. Also, carefully check to see if the internal cooling fan is running. As palladium suggested, clean the fluff out, but use a soft brush and be very careful of static.

    When you have done all that, direct the airstream from an external electric fan onto the keyboard so the air can diffuse through to the internals. Run the memory test again with the external fan running. See what happens.
    Leap 42.3 & 15.1 &KDE
    FYIs from the days of yore

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Vista problem or 11.2 upgrade problem?

    You guys know that if the update is a service pack, you may have to restore the windows boot record - then run win update again - the reinstall grub.

    You can actually find a error log somewhere (can't recall now) which for me, I couldn't open in windows, I had to use suse kwrite. It's a massive log file and pretty meaningless like most MS stuff. But in my case I could see the issue. So that's what I did as mentioned above.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Vista problem or 11.2 upgrade problem?

    Thanks for tip on overheating. That wasn't it though. Long story short: I managed to delete Windows by overwriting entire HDD with original 11.1 liveCD. Now things are fine, no shutdown for almost 3 hrs. Except...I can't boot from 11.2 liveCD to do the upgrade. Select "CD/DVD" from boot menu, goes straight to options of 11.1 or 11.1 (failsafe). Tried burning new CD. Is there something that I need to install first now that Windows is no longer there.

    Almost there...I know it.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •