Results 1 to 2 of 2

Thread: PLEASE HELP compat-expat1*.rpm

  1. #1

    Angry PLEASE HELP compat-expat1*.rpm

    I am very frustrated with OpenSUSE. This got rid of yum and instead have YaST which is a pain for me. I CANT INSTALL compat-expat1*.rpm either way....it shows dependencies that CAN'T figure out! Please Help>

    I'm using open SUSE 11 so no yum and just YaST (which I don't understand how to install this from there, can you give me more detailed explanation). The following message appears:


    Package /home/Downloads/compat-expat1-1.95.8-6.i686.rpm could not be installed.

    Details:
    Subprocess failed. Error: RPM failed: warning: /home/KUMC/rperea/Downloads/compat-expat1-1.95.8-6.i686.rpm: Header V3 RSA/SHA1 signature: NOKEY, key ID 57bbccba
    error: Failed dependencies:
    rpmlib(FileDigests) <= 4.6.0-1 is needed by compat-expat1-1.95.8-6.i686
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by compat-expat1-1.95.8-6.i686


    Any Help??

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,107
    Blog Entries
    15

    Default Re: PLEASE HELP compat-expat1*.rpm

    Quote Originally Posted by Drigomaniac
    I am very frustrated with OpenSUSE. This got rid of yum and instead have
    YaST which is a pain for me. I CANT INSTALL compat-expat1*.rpm either
    way....it shows dependencies that CAN'T figure out! Please Help>

    I'm using open SUSE 11 so no yum and just YaST (which I don't
    understand how to install this from there, can you give me more detailed
    explanation). The following message appears:


    Package /home/Downloads/compat-expat1-1.95.8-6.i686.rpm could not be
    installed.

    Details:
    Subprocess failed. Error: RPM failed: warning:
    /home/KUMC/rperea/Downloads/compat-expat1-1.95.8-6.i686.rpm: Header V3
    RSA/SHA1 signature: NOKEY, key ID 57bbccba
    error: Failed dependencies:
    rpmlib(FileDigests) <= 4.6.0-1 is needed by
    compat-expat1-1.95.8-6.i686
    rpmlib(PayloadIsXz) <= 5.2-1 is needed by
    compat-expat1-1.95.8-6.i686


    Any Help??
    Hi
    Probably because it's build for an older version of openSUSE, you
    need to install libexpat

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 17 days 11:17, 4 users, load average: 0.06, 0.19, 0.24
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •