Results 1 to 2 of 2

Thread: kiwi migrate problems

  1. #1

    Post kiwi migrate problems

    Hello all experts,

    I tried to migrate my existing os (open suse 11.2) to iso image (DVD) vai using KIWI tools, but I got some problem when I typed
    kiwi --migrate myiso --destdir /myiso_path --add-repo /media --logfile /myiso_logfile_path
    for /media, i mounted via command
    mount /dev/cdrom /media
    after running kiwi --migrate, it showed this result
    Nov-05 04:38:59 <1> : Setting log file to: /tmp/123.log
    Nov-05 04:38:59 <1> : Starting system to image migration   done
    Nov-05 04:38:59 <1> : Results will be written to: /tmp/mynewiso   done
    Nov-05 04:38:59 <1> : EXEC [df /dev/disk/by-id/ata-Hitachi_HDS721616PLAT80_PV7904ZHT0YZAV-part4 | tail -n1]
    Nov-05 04:38:59 <3> : Couldn't find OS version: openSUSE-11.2 in migrate list   failed
    Could anyone please help me?

    thank in advance
    Today is the tomorrow you worried about yesterday.

  2. #2

    Default Re: kiwi migrate problems

    Same result for me. Any advice is welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts