Results 1 to 4 of 4

Thread: device notifier open dolphin in /home/user/documenti instead of the device /media/device

  1. #1

    Default device notifier open dolphin in /home/user/documenti instead of the device /media/device

    After the last update of kde 4.4.0 on my suse 11.2.
    1-Insert a usb pen or another removable device like usb camera
    2-device manager show popup with correct identification of device
    3-click on device
    4-popup with 3 choices are shown
    5-click on open with dolphin
    6-a dolphin window is opened in /home/user/documenti
    7-if you go to /media/device the content is there

    I expect that dolphin open the window in /media/device not in
    /home/user/documenti like in the past, maybe some wrong option??

    thanks
    Ciao

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: device notifier open dolphin in /home/user/documenti instead of the device /media/device

    Hi!
    Check that in System Settings > Advanced > Device Actions you have an entry called Open with File Manager with the following command:
    Code:
    kioclient exec %f
    .
    You can view the command by selecting an option from the list an clicking to the Edit button.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3

    Default Re: device notifier open dolphin in /home/user/documenti instead of the device /media/device

    There are 3 Open with File Manager :
    first is for cameras = kioclient exec camera:/
    second is for audiocd = kioclient exec audiocd:/
    third is = kioclient exec %f

    it seems ok, may be %f parameter is wrong??

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: device notifier open dolphin in /home/user/documenti instead of the device /media/device

    Quote Originally Posted by pier_andreit View Post
    There are 3 Open with File Manager :
    first is for cameras = kioclient exec camera:/
    second is for audiocd = kioclient exec audiocd:/
    third is = kioclient exec %f

    it seems ok, may be %f parameter is wrong??
    That should be OK, I have these parameters too.
    Maybe it's a known bug or isn't reported yet, take a look to https://bugs.kde.org/.
    I have no other idea then adding a new entry for Device Actions, and for command set: kioclient exec /media/.
    So when you are inserting an USB there will be an option to show your /media folder.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •