Results 1 to 2 of 2

Thread: evolution no longer starts

  1. #1

    Default evolution no longer starts

    opensuse v11.2, linux 2.6.31.12-0.1-desktop x86_64
    gnome desktop

    Last week (Friday, 19-Feb-2010) evolution worked. Today it does not.

    The first attempt yielded this:
    Code:
    > evolution &
    jmoe:/home/jmoe> *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    Inconsistency detected by ld.so: ../sysdeps/x86_64/dl-machine.h: 494: elf_machine_rela_relative: Assertion `((reloc->r_info) & 0xffffffff) == 8' failed!
    After issuing
    Code:
    export NSS_USE_SHARED_DB=1
    I got this:
    Code:
    > evolution &
    jmoe:/home/jmoe> *** nss-shared-helper: Using shared location /home/jmoe/.pki/nssdb
    *** nss-shared-helper: Using shared location /home/jmoe/.pki/nssdb
    Inconsistency detected by ld.so: ../sysdeps/x86_64/dl-machine.h: 494: elf_machine_rela_relative: Assertion `((reloc->r_info) & 0xffffffff) == 8' failed!
    There are obviously two problems.

    What could it mean? How do I fix it?

  2. #2

    Default Solved: Re: evolution no longer starts

    The problem is caused by a separate, more serious issue I have with v11.2. (See Bugzilla ticket #571494) The issue is that the linux kernel becomes damaged, or may even crash, when writing to a CIFS volume served by OS/2; it was not a problem in v11.1. (Novell tech support does not consider this a serious problem so it is on hold. )

    I had forgotten and written a file to the server, getting the usual dire warnings. Since linux did not crash, I thought it had survived. Not so. On a lark I rebooted and, Voila!, all is well again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •