Results 1 to 3 of 3

Thread: kernel-source mismatch in 2.6.31.12-0.1

  1. #1

    Default kernel-source mismatch in 2.6.31.12-0.1

    Guys, probably an obvious error so I apologise in advance - trying to install vmware player, and it needs the kernel-source to build drivers.
    I've gone out and downloaded kernel-source for my running kernel.

    However it's complaining that the kernel-source (2.6.31.12-0.1) does not match the running kernel (2.6.31.12-0.1-desktop).

    Presumably there's something I need to do in order to get the 2.6.31.12-0.1 aligned to 2.6.31.12-0.1-desktop?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,985
    Blog Entries
    14

    Default Re: kernel-source mismatch in 2.6.31.12-0.1

    Please post output of:

    rpm -qa | grep kernel-
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: kernel-source mismatch in 2.6.31.12-0.1

    Thanks - solved it by using Yast rather than zypper. for some reason zypper didn't pick up the correct kernel and matching kernel-source but I've got 'em now :-)

    Thanks anyway

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •