Results 1 to 5 of 5

Thread: oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

  1. #1
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

    I currently have the KDE_KDE4_Factory_Desktop and KDE_KDE4_Community repos enabled as I wanted to go to KDE 4.4. I realize that at some point I'm going to go the KDE 4.4.1 Beta....it's working pretty good now, to stop the KDE upgrades, can I just 'unenable' both KDE repos? I don't want any breakage as I work from this machine.

    Here are my enabled repos:

    KDE_KDE4_Community
    KDE_KDE4_Factory_Desktop
    Main Repository (NON-OSS)
    Main Repository (OSS)
    Main Repository (Sources)
    Main Update Repository
    Packman Repository
    google-chrome


    Any suggestions for repos or when to turn them off? I'm still trying to learn the oSuse way of doing things.

    thanks
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

    Good question. You know there is no requirement to keep updating kde. You could stop where you are and just install 'security patches'.

    As for being able to tell when!? You could ask in #opensuse-kde (IRC)
    But I suspect when it changes you will see conflicts and if not that the packages may well be .svn versions
    If you look, currently network manager is like that.
    Expect that on most packages when it switches.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default Re: oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

    Quote Originally Posted by caf4926 View Post
    Good question. You know there is no requirement to keep updating kde. You could stop where you are and just install 'security patches'.

    As for being able to tell when!? You could ask in #opensuse-kde (IRC)
    But I suspect when it changes you will see conflicts and if not that the packages may well be .svn versions
    If you look, currently network manager is like that.
    Expect that on most packages when it switches.
    Thanks caf...okie....quick question though..roughly how long before openSuse 11.3 and how long usually between upgrades...when it's done? I'm not used to the update cycles, but I guess there's a roadmap around here somehwere....

    PS I'm pretty impressed with oS 11.2 AND KDE4 with RC/final upgrades et al....it's been a stable experience.
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jan 2010
    Location
    Orlando, FL
    Posts
    212

    Default Re: oS 11.2 KDE 4.4 rel 224...when to stop upgrades/repos?

    that's what I needed. An 8 month rel cycle and 18 month support cycle seems reasonable to me. Better than a 6 month release cycle per, well, a'hem!.....

    gracias !
    Cheers, Big Ears!

    DΞLL Precision M6500: i7-820QM w/USB 3.0, 8.0GB DDR3-1333, Intel x-25M 160 G2 + 500GB 7200.3, nVidia Quadro FX 3800M 1.0GB DDR3, RGBLED, Intel 6300//Win7Pro x64
    DΞLL Vostro 1220 //openSUSE 11.3 KDE/Win7Pro 32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •