Results 1 to 4 of 4

Thread: Update error

  1. #1
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Update error

    I just installed 11.2 kde 64 bit and I get this error:

    DBus error : Unable to get transaction id from packagekit.

    How do I correct this?

    also: the other updates have been running for a hour and they're still running. is this normal?

  2. #2
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    924

    Default Re: Update error

    It's not normal. I think most of us have been having problems with the updater applet lately. I've been seeing a dummy patch there for the last two days, which, I think, means the devs are working on it.

    In the mean time, open up a terminal and become root. Then type:

    Code:
    zypper up
    It will tell you all the updates to be performed before you ok it.

  3. #3
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: Update error

    I rebooted and I still get this:

    DBus error : Unable to get transaction id from packagekit.

    I'll try again tomorrow.

  4. #4
    Join Date
    Jun 2008
    Location
    Oregon
    Posts
    455

    Default Re: Update error

    Quote Originally Posted by pilotgi View Post
    It's not normal. I think most of us have been having problems with the updater applet lately. I've been seeing a dummy patch there for the last two days, which, I think, means the devs are working on it.

    In the mean time, open up a terminal and become root. Then type:

    Code:
    zypper up
    It will tell you all the updates to be performed before you ok it.
    davek@linux-kw2x:~> su
    Password:
    linux-kw2x:/home/davek # zypper up
    Retrieving repository 'Packman Repository' metadata [done]
    Building repository 'Packman Repository' cache [done]
    Loading repository data...
    Reading installed packages...

    Nothing to do.
    linux-kw2x:/home/davek #

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •