Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wastebin has reached it's maximum size error

  1. #1

    Default Wastebin has reached it's maximum size error

    Whenever I try and move an item to the wastebin I get the following error:
    The wastebin has reached its maximum size! Cleanup the wastebin manually
    Using KDE 4.4, Opensuse 11.2.

    However, when I browse to the wastebin it appears completely empty.

    Thanks for any suggestions.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Wastebin has reached it's maximum size error

    Do you have the option to right click 'empty wastebin'
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Wastebin has reached it's maximum size error

    Thanks for the reply caf.

    No that option does not appear, however if it may help I noticed some microsoft office recovery documents were in the wastebin at one stage and I could empty the wastebin. Moving files to the wastebin does not work.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Wastebin has reached it's maximum size error

    What settings do you have in dolphin for the wastebin
    and how much free space do you have in /home
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Wastebin has reached it's maximum size error

    Try to delete "manually".
    Delete all files located in these directories:
    Code:
    /home/<yourUserName>/.local/share/Trash/files
    Code:
    /home/<yourUserName>/.local/share/Trash/info
    .
    Good luck.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  6. #6

    Default Re: Wastebin has reached it's maximum size error

    I've got 14GB free on \home. For Dolphin settings - Delete older files option is greyed out and Limit to maximum size is set to 10% (2GB) and when limit reached reads: Warn me.

    I tried moving files to the wastebin in gnome and everything seems to be fine and dandy there.

    I'll just try out ram88's suggestion and report back.

  7. #7

    Default Re: Wastebin has reached it's maximum size error

    When I unchecked the limit to maximum size option in dolphin settings I could move files to the wastebin again, however re-enabling it causes the aforementioned error.

  8. #8

    Default Re: Wastebin has reached it's maximum size error

    Unfortunately ram88's suggestion did not seem to work.

  9. #9
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Wastebin has reached it's maximum size error

    Ok, now a bit hard part.
    Become su in terminal and run this command. Run the exact command.
    Note: Be very careful before running it.

    Code:
    rm -Rf ~/.Trash/*
    Good luck.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  10. #10

    Default Re: Wastebin has reached it's maximum size error

    Thanks for your help guys, unfortunately rm -Rf ~/.Trash/* didn't help. However, playing around with the wastebin settings in Dolphin, I changed the setting (keeping all others the same)

    WHen limit reached: Warn me.
    to

    When limit reached: Delete biggest files from wastebin
    and everything started working perfectly again

    Does this mean that I had some files in the wastebin which I couldn't view?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •