Results 1 to 4 of 4

Thread: Which Adobe Reader I must to install?

  1. #1
    Join Date
    Feb 2010
    Location
    Munich (Germany)
    Posts
    137

    Default Which Adobe Reader I must to install?

    Hello,

    I have just updated my system from openSuse 11.1 to openSuse 11.2, all is working fine.

    Now I would like to install the Adobe Reader program downloading it from the official website.
    Yes, I know... I can use Evince to see PDF files... Unfortunately Evince shows strange defects over the images contained in the PDF file (strange white vertical lines and other little things).

    I want try to use the original Adobe reader to check if those defects will go away so I can print the document (on Windows the pdf file is displayed perfectly).

    I have gone to this address to download the latest version:

    Adobe - Adobe Reader : For Unix : Adobe Reader 9.3.1 Linux and Solaris update - multiple languages : Thank You

    When I presse the "Download" button I go to another page. In this page I select the 9.3.1 version and then the "enu" directory (I suppose that "enu" stays for "english", I'm right? )
    After that I block myself; as I see there are only i386 and i486 version available, but I have the i586 architecture. This means that the Adobe Reader is not available for my Linux system?

    Maybe I have got the wrong download address?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,849
    Blog Entries
    14

    Default Re: Which Adobe Reader I must to install?

    Adobe Reader can be installed through the software installer. No need to download it.

    The glitches may very well not be from Evince but from the lack of a good driver for your video card. What brand+model do you have, did you install a driver for it?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Feb 2010
    Location
    Munich (Germany)
    Posts
    137

    Default Re: Which Adobe Reader I must to install?

    SOLVED - SOLVED - SOLVED
    ---------------------------------

    Excuse to everybody, I've solved the problem . The right address from which download Acrobat Reader (working with openSUSE 11.2) is this one:

    Adobe - Adobe Reader download - All versions

    I've downloaded it and installed with one click. No problems at all.

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: Which Adobe Reader I must to install?

    Yet, as mentioned by Knurpht, software should always be installed using the configured repositories. The Adobe reader is called 'acroread' as a package and the current version is provided via 'update'.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •