Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Bugs in OpenOffice 3.2

  1. #1
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Question Bugs in OpenOffice 3.2

    Hi,

    I installed OpenOffice 3.2 (Opensuse version from the 11.2 repositories).

    First the good thing: now, the KDE4 integretions works (also with with Zotero)

    I observed some graphical errors. The pannel in the bottom do not show anything, only empty boxes. I should show the scale controler and some informations. For some boxes (e.g. scale controler, language), their will be shown after clicking on the empty boxes.
    An other graphical error are still the dots in the left and right corner when drawing circles in Impress or Draw.
    Perhaps these errors are due to my graphic card (nvidia quadro FX 770M with driver nvidia).

    Has somebody the same problems or are these problems system specific?

    All best

    Michael

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,453

    Default Re: Bugs in OpenOffice 3.2

    The problem with the panel appears to be intermittent. I am not sure what causes it not to reset properly after some operations.

  3. #3
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Bugs in OpenOffice 3.2

    Hi,

    I deinstalled the KDE4 integration, this did't help.
    On the second computer (with an ATI graphic card) the bottom panel is OK, but the icons in the top are missing, they are shown when you hover the pointer of the empty space.

    Michael

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,996
    Blog Entries
    14

    Default Re: Bugs in OpenOffice 3.2

    There's more: with autohide panel and panel hidden, OO.o maximizes as if panel was there.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    May 2009
    Location
    US
    Posts
    867

    Default Re: Bugs in OpenOffice 3.2

    Did you install OOo from this repo?
    Code:
    http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.2/
    I ask because I tried doing an update in YAST2 from that repo but it doesn't show that there are any updates for OOo, i.e. no updates for 3.1.1.4 are showing up. If I scroll own I can see some prebuilt localisation packages of 3.2 but they say they are temporary packages and should not be used.
    p, li { white-space: pre-wrap; } This package includes the prebuilt localization of OpenOffice.org Calc. It is not intended for a real use. It needs to be repacked to the real architecture independent package.
    This is only a temporary solution until we have an easier way to build the OpenOffice.org localizations separately.
    will a full working 3.2 package be created for 11.2 or will we need to get them from factory like we do for KDE4.4.0?
    IBM Thinkpad X60s | Intel L2400 | Intel 945GM | 3GB | openSUSE Tumbleweed
    Dell XPS 13 9360 | openSUSE Leap 42.3

  6. #6
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Bugs in OpenOffice 3.2

    Hi,

    thanks for the answers!
    I installed the OpenOffice from following repository: Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.2

    There are no updates for OpenOffice in the Update repository. In this repository you will find only bugfixes for 11.2 and no new versions.

    Michael

  7. #7
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Bugs in OpenOffice 3.2

    A friend is using Arch Linux (intel graphics).
    He tried OpenOffice (vanila version) and Go-Office.
    In the original OpenOffice the graphical artefacts are not occuring (but problems with JPGs), but when in Go-Office (a pimped version of OpenOffice, which is used for the Opensuse OpenOffice variant) he has the same problems.

    Greetings

    Michael

  8. #8

    Default Re: Bugs in OpenOffice 3.2

    suse 11.2 kde 4.4
    Confirm, ooo3.2 has the same problem The pannel in the bottom do not show anything, and also crash (plasma not ooo, but the crash seems to be related with ooo) often, I cannot understand why and when.

  9. #9

    Default Re: Bugs in OpenOffice 3.2

    and also when I open the document it is invisible, only the frame appear and the soffice process go to 55% of processor and if I kill it it remain there like process, but if I open it from the application it's ok.

  10. #10

    Default Re: Bugs in OpenOffice 3.2

    In gnome this doesn't happen, so I suppose is a kde problem

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •