Where can I find more recent versions of hplip? I need to update to
something later than the 2.8.7-7.1 (from the oss repo) that shows up in
yast.

--
Will Honea