Results 1 to 5 of 5

Thread: fuse, gnome-screensaver, gnutils security updates fail

  1. #1

    Default fuse, gnome-screensaver, gnutils security updates fail

    I keep getting messages that I need to update fuse gnome-screensaver and gnutils security updates. However, everytime I try to update either by YAST Online Update or the toolbar icon, it fails to update. The message is that can't remove fuse, gnutls, etc.

  2. #2

    Angry Re: fuse, gnome-screensaver, gnutils security updates fail

    now it includes postfix and flash-player security updates as well. Each update fails to remove the software. this is important,

  3. #3
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: fuse, gnome-screensaver, gnutils security updates fail

    Can you try zypper and post the output?
    Code:
    su
    zypper up
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  4. #4

    Default Re: fuse, gnome-screensaver, gnutils security updates fail

    zypper up updated krb5 but didn't update anything else. rerunning zypper up indicted nothing needed to be updated but the update applet still indicated that several security updates were necessary.

    zypper up
    Retrieving repository 'openSUSE-11.2-Update' metadata [done]
    Building repository 'openSUSE-11.2-Update' cache [done]
    Loading repository data...
    Reading installed packages...

    The following package is going to be upgraded:
    krb5

    1 package to upgrade.
    Overall download size: 539.0 KiB. No additional space will be used or freed after the operation.
    Continue? [y/n/?] (y): y
    Retrieving package krb5-1.7-6.3.1.x86_64 (1/1), 539.0 KiB (1.6 MiB unpacked)
    Retrieving: krb5-1.7-6.3.1.x86_64.rpm [done (115.6 KiB/s)]
    Installing: krb5-1.7-6.3.1 [done]
    There are some running programs that use files deleted by recent upgrade. You may wish to restart some of them. Run 'zypper ps' to list these programs.

  5. #5

    Default Re: fuse, gnome-screensaver, gnutils security updates fail

    Bugzilla suggested rpm --rebuilddb which seems to work. Yast Online Update no longer lists fuse, gnutls, gnome-screensaver as needing updating.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •