Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cairo-dock pop-ups

  1. #1

    Default Cairo-dock pop-ups

    Whenever I boot I get 5 pop-ups superimposed on each other that say;

    “OpenGL allows you to use hardware acceleration, reducing CPU load to a minimum.
    It also allows some pretty visual effects similat to Compiz.
    However, some cards and/or their drivers do not fully support it, which may prevent the dock from running correctly.
    Do you want to activate OpenGL?
    (To not show this dialog, launch the dock from the Applications menu,
    or with the -o flag to force OpenGL or -c to force cairo.)

    (buttons)
    YES NO”

    There is nothing to check, like, “Do not show this dialog again”.

    The comment about launching is pointless, because Cairo-dock has been auto-launched already.

    When I click in Cairo → configure → community site, Firefox opens with two tabs at this ridiculous website with links to everything from vacation tours to Cairo to docks for your cottage, and Konquror opens at the same site. If I close the Konqueror window it springs right back to life a couple of times.

    If I go to Cairo → configure → development site I get the right website in the same array of browsers with the same silly behavior.

    The only things that I changed recently ( Cairo-dock had been working fine. ) is, a kernel upgrade and I reset the session manager to “Restore previous session”, which is the default. Somehow it had been set to “Start with an empty session.”

    This is happening in Suse 11.2 on a KDE 4.3.1 desktop.

    At the very least, how do I get rid of the pop-ups, or do I write off Cairo-dock? I tried it once before and it was so glitchy I dumped it. I liked this version of it, and got used to using it for certain things. It would be nice if I could keep it.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: Cairo-dock pop-ups

    Do you have the video drivers for you video card installed?

  3. #3

    Default Re: Cairo-dock pop-ups

    Check that only one instance is running.

  4. #4

    Default Re: Cairo-dock pop-ups

    Yes, I have the driver installed and everything, including all the bells, whistles and 3D wonders, work as they should. The issue is the pop-ups.

    How do I determine how many instances are running?

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: Cairo-dock pop-ups

    ps -A will list all the processes.

  6. #6

    Default Re: Cairo-dock pop-ups

    I had two instances running. on from cairo menu X at boot and the kde session.
    Im to tired but check my threads to find how to disable the kde session.

  7. #7

    Default Re: Cairo-dock pop-ups

    Yup, ps -A shows five instances running. How the heck does that happen?

  8. #8

    Default Re: Cairo-dock pop-ups

    So today I have six instances running. So every time I log off a session is saved and added on.

    Does anybody know how to stop this?

    I assume the pop-up box is another issue. Does anybody know how to stop that?

  9. #9
    palladium NNTP User

    Default Re: Cairo-dock pop-ups

    thedarpone wrote:
    > It would be nice if I could keep it.


    unless you just use your machine to look at and admire the way the
    screen looks it is easier sometimes to elect to run stable dependable
    stuff, and let the eye candy wait until it is also dependable..

    --
    palladium

  10. #10

    Default Re: Cairo-dock pop-ups

    Actually I had it hidden. The only reason I wanted it to continue to function as it had is because I found it useful.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •