Results 1 to 4 of 4

Thread: suddenly unable to use luckybackup

  1. #1
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default suddenly unable to use luckybackup

    attempt to start luckybackup produces the following error:

    p, li { white-space: pre-wrap; }
    Feb 11 09:54:15 linux-x205 kernel: [ 5333.863607] luckybackup[7832]: segfault at 400000001 ip 00007f29e16ed6b2 sp 00007fff84b60df0 error 4 in libQtCore.so.4.5.3[7f29e15a5000+22c000]

    I've removed, then reinstalled.. no improvement

    I've tried updating KDE

    Any suggestions?

    (program worked great until about two days ago. Only change had been a routine update that included a kernel update to 2.6.31.8-0.1-default x86-64)
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,846
    Blog Entries
    14

    Default Re: suddenly unable to use luckybackup

    How did you update KDE4? AFAICS it stumbles on Qt...

    Please post output of:

    zypper lr
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: suddenly unable to use luckybackup

    Thanx for the quick response.

    The update to KDE was made with Yast>Software Management>View>Repositories>KDE:KDE4:STABLE:desktop and selected "Switch system packages to the versions in this Repository..."

    [QUOTE=~> zypper lr
    # | Alias | Name | Enabled | Refresh
    ---+-------------------------------+---------------------------------+---------+--------
    1 | Google_1 | Google | No | No
    2 | KDE:KDE4:Community | KDE:KDE4:Community | No | No
    3 | KDE:KDE4:STABLEesktop | KDE:KDE4:STABLEesktop | Yes | Yes
    4 | KDE:KDE4:UNSTABLEesktop | KDE:KDE4:UNSTABLEesktop | No | No
    5 | KDE:Qt46 | KDE:Qt46 | No | No
    6 | KDE_Community | KDE Community | No | No
    7 | download.nvidia.com-opensuse | NVIDIA Repository | No | No
    8 | download.opensuse.org-games | openSUSE BuildService - Games | No | No
    9 | download.opensuse.org-mozilla | openSUSE BuildService - Mozilla | No | No
    10 | download.videolan.org-SuSE | VideoLan Repository | No | No
    11 | editors | editors | No | No
    12 | ftp.skynet.be-suse | Packman Repository | Yes | Yes
    13 | mozilla | mozilla | No | No
    14 | mozilla:legacy | mozilla:legacy | No | No
    15 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No
    16 | repo-debug | openSUSE-11.2-Debug | No | No
    17 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes
    18 | repo-oss | openSUSE-11.2-Oss | Yes | Yes
    19 | repo-source | openSUSE-11.2-Source | No | No
    20 | repo-update | openSUSE-11.2-Update | No | No
    [/QUOTE]

    Note: the last time I used luckybackup successfully the setup was:

    Toshiba laptop # x205-s9359
    Linux 2.6.31.8-0.1-desktop x86_64
    openSUSE 11.2 (x86_64)
    KDE 4.3.1 "release 6"
    NVIDIA GeForce 8700M

    Now it's as shown in my signature below.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  4. #4
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    699

    Default Re: suddenly unable to use luckybackup

    Update:

    Since posting the last entry I discovered quite a number of KDE features were non-functional too.. not sure why.. didn't bother to figure it out.. more concerned with finding a resolution. (I couldn't even load kwrite.) I tried reloading KDE 4.3.4 from scratch, but that changed nothing. I'd decided to rollback KDE to an earlier version, but before I did that I thought I'd give KDE 4.4 a shot just for the heck of it. (I figured I could still roll back to an earlier version later if 4.4 wasn't stable or whatever.)

    Surprise, surprise.. 4.4 not only solved the issues I was concerned with, but it really looks nice. Too early to form any definite opinion, but so far so good.
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •