Results 1 to 4 of 4

Thread: KDE 4.3.5

  1. #1
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default KDE 4.3.5

    Just updated to 4.3.5 from the stable repository, now i cant open Konqueror, i get Dolphinpart and fsviewpart errors.


    "an error occured when loading View module of Dolphin
    Complement dolphinpart uses a library from KDE which is incompatible"

    Rough translation of the error message, same from fsview.

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: KDE 4.3.5

    Have you restarted KDE after the upgrade?

    I recommend letting zypper check the dependencies of the installed packages for conflicts:

    Code:
    zypper verify

  3. #3
    Join Date
    Oct 2008
    Location
    Santiago, Chile
    Posts
    648

    Default Re: KDE 4.3.5

    Yup, was as simple as restarting, thanks !

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: KDE 4.3.5

    You can use zypper ps to see if there are any updates that need restarted. In most cases you just need to log out and log back in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •