Results 1 to 3 of 3

Thread: HPLip stops communicating w/printer, have 2 remove/re-add!

  1. #1

    Default HPLip stops communicating w/printer, have 2 remove/re-add!

    Everytime I get HPLip working with my printer, it will only work until I shutdown the computer. On next restart, it no longer works and the only way to get it to work again is to delete the printer configs in hplip and re-create them! Any idea why this is happening and how to fix it?

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: HPLip stops communicating w/printer, have 2 remove/re-add!

    * 6tr6tr wrote, On 02/10/2010 06:56 PM:
    > On next restart, it no longer works and the only
    > way to get it to work again is to delete the printer configs in hplip
    > and re-create them!


    What else did you try to make it work? Which version of openSUSE and HPLIP?

    Uwe

  3. #3

    Default Re: HPLip stops communicating w/printer, have 2 remove/re-add!

    Quote Originally Posted by buckesfeld View Post
    * 6tr6tr wrote, On 02/10/2010 06:56 PM:
    > On next restart, it no longer works and the only
    > way to get it to work again is to delete the printer configs in hplip
    > and re-create them!


    What else did you try to make it work? Which version of openSUSE and HPLIP?

    Uwe
    OpenSUSE 11.2
    HPLIP 3.9.12

    I tried refreshing. I tried adding other "printers" (but pointing to the same one) without deleting them. I tried starting hplip manager/systray as root. Nothing seemed to work.

    When adding a new one, I would choose the "network" option and it would actually find it every time (and show a link like hp:/net/....elided..."). However, when I clicked next it would say it could not communicate with the printer (did this about 20 times). The only time it got past that step was after I deleted the existing configurations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •