Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Shutdown Issue

  1. #1
    upscope NNTP User

    Default Shutdown Issue

    Yesterday I installed 2.6.31-0.1-desktop from the updater applet
    Came as security update. (a mistake)

    Since then my system will not shutdown. Below is text I extracted
    from comments I made on Bug 542078.

    <Quote>
    SUSEupdater applet provided kernel update.

    I just installed 2.6.31-12-0.1.desktop yesterday and the first
    time I tried to shut down it hung at:

    "the system will halt immediately"
    Segmentation Fault
    Master Resource Control runlevel 0 has been: reached
    Skipped Service in run level 0: SUSEfirewall2_setup

    Need to use power button to shutdown.

    Hardware Intel DX48BT2 motherboard, Intel E7200 core 2 dual,
    4 GB mem. Nvidia graphics.GeForce 8400GS

    11.2 ver 2.6.8 has been working fine without issues.

    I've attached the results of hwinfo --log hwinfo.log --all
    (Not attached to this message)

    Just did a few more tests. Both 11.2 and 11.3 MS1 will restart
    computer without problem. Also 11.3 MS1 shuts down the computer with
    no problem. That should eliminate any hardware problems. Only
    difference between hardware is the SATA drive they run on.
    </Quote>

    Does anyone have any idea how to fix this. I would try dropping back
    to -8 thru YaST but I don't know how well that will work.

    Any comments would be helpful.

    Thanks.

    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  2. #2
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: Shutdown Issue


  3. #3
    palladium NNTP User

    Default Re: Shutdown Issue

    please add your specific comments to the referenced bug report..

    --
    palladium

  4. #4
    upscope NNTP User

    Default Re: Shutdown Issue

    lOtz1009 wrote:

    >
    > Hi,
    >
    > there's a bug report:
    > https://bugzilla.novell.com/show_bug.cgi?id=578222
    >

    I found that yesterday after reading a thread on the mailing list.
    Will monitor it.

    Thanks for your reply.

    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  5. #5
    upscope NNTP User

    Default Re: Shutdown Issue

    palladium wrote:

    > please add your specific comments to the referenced bug report..
    >

    added comment and attached hwinfo file.
    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  6. #6

    Default Re: Shutdown Issue

    I have the issue and see that the bug has been flagged fixed and closed. Newbies like me would be grateful if someone can lay out the steps to obtain and apply the patch that fixes this issue.

    Thanks

  7. #7
    palladium NNTP User

    Default Re: Shutdown Issue

    jinchaka wrote:
    > Newbies like me would be grateful if someone can lay out the steps to
    > obtain and apply the patch that fixes this issue.


    should come automatically if you run openSUSE Online Updater in your
    system tray...

    otherwise, open YaST, go Software > Online Update and apply the
    waiting updates.....that is, if the patch has actually been
    distributed yet (they might mark it fix and closed prior to distro)

    --
    palladium

  8. #8
    upscope NNTP User

    Default Re: Shutdown Issue

    palladium wrote:

    > jinchaka wrote:
    >> Newbies like me would be grateful if someone can lay out the steps
    >> to obtain and apply the patch that fixes this issue.

    >
    > should come automatically if you run openSUSE Online Updater in your
    > system tray...
    >
    > otherwise, open YaST, go Software > Online Update and apply the
    > waiting updates.....that is, if the patch has actually been
    > distributed yet (they might mark it fix and closed prior to distro)
    >

    I just looked and it does not show up in the updater or on-line update
    yet.
    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  9. #9
    Join Date
    Jun 2008
    Location
    Phoenix, AZ, US
    Posts
    188

    Default Re: Shutdown Issue

    FYI:There is a new comment in the bugzilla entry for this problem. It says there should be another update in about a week or so.
    Go for it! You can always re-install...

    Registered Linux User #452291

    Windows Vista Boot Error: (S)hout, (P)arty, (D)ance, (L)inux? (L/L)?

  10. #10
    upscope NNTP User

    Default Re: Shutdown Issue

    walla299 wrote:

    >
    > FYI:There is a new comment in the bugzilla entry for this problem.
    > It says there should be another update in about a week or so.
    >
    >

    Probably be about time milestone 2 comes out. Its been delayed until
    next week from what i read in an earlier thread.
    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •