Results 1 to 10 of 10

Thread: openSUSE 11.2 raw image to LiveUSB

  1. #1

    Question openSUSE 11.2 raw image to LiveUSB

    I am having problems with writing my raw image to a LiveUSB. I am using DD and following the instructions here. But when I put it into a system and try to boot it for the first time I am getting to the word GRUB in white with black background and it doesn't load anything past that.

    I have downloaded and rebuilt my appliance a few times now and everything seems to be good with that but no joy on boot-up.

  2. #2

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Here is a link to my appliance.

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,487
    Blog Entries
    15

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Quote Originally Posted by gblankenship
    'Here' (http://tinyurl.com/ygolasl) is a link to my appliance.
    Hi
    Did you take it for a test drive?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 1 day 12:28, 3 users, load average: 0.11, 0.10, 0.11
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  4. #4

    Default Re: openSUSE 11.2 raw image to LiveUSB

    I am currently behind a firewall that prevents access to that remote sessions or I would. If someone would be so kind as to let me know if it runs via test drive here is the link.

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,487
    Blog Entries
    15

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Quote Originally Posted by gblankenship
    I am currently behind a firewall that prevents access to that remote
    sessions or I would. If someone would be so kind as to let me know if
    it runs via test drive 'here is the link' (http://tinyurl.com/y8qrfyb).
    Hi
    Will see what i can do, in the meantime, can you confirm the boot flag
    is set on the USB device you dd'd the image too?
    Code:
    fdisk -l /dev/sd..
    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 1 day 13:28, 3 users, load average: 0.08, 0.08, 0.09
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,487
    Blog Entries
    15

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Quote Originally Posted by gblankenship
    I am having problems with writing my raw image to a LiveUSB. I am using
    DD and following the instructions 'here' (http://tinyurl.com/yckufrg).
    But when I put it into a system and try to boot it for the first time I
    am getting to the word GRUB in white with black background and it
    doesn't load anything past that.

    I have downloaded and rebuilt my appliance a few times now and
    everything seems to be good with that but no joy on boot-up.
    Hi
    Using the following command of to a usb drive;
    Code:
    dd if=HelpDesk.i686-0.0.1.raw of=/dev/sdc
    System booted fine, did you check to see if the boot flag is set ok?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 2 days 15:58, 4 users, load average: 0.15, 0.22, 0.20
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  7. #7

    Default Re: openSUSE 11.2 raw image to LiveUSB

    I'm going to move this all to my openSUSE 11.2 laptop and try again, let you know what I find.

    Thanks for testing it out for me I appreciate you putting time into this.

  8. #8

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Using my Linux laptop and running DD it worked I was able to get it to boot up and everything seems to be 100/100. Thanks for all your help.

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,487
    Blog Entries
    15

    Default Re: openSUSE 11.2 raw image to LiveUSB

    Quote Originally Posted by gblankenship
    Using my Linux laptop and running DD it worked I was able to get it to
    boot up and everything seems to be 100/100. Thanks for all your help.
    Hi
    Good to see you have it working, wonder if there is something up with
    the other machine you used to test from? Maybe a BIOS update required?

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 4 days 12:01, 4 users, load average: 0.16, 0.18, 0.18
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53


  10. #10

    Default Re: openSUSE 11.2 raw image to LiveUSB

    I wouldn't doubt that it's a Dell system that's a bit dated. My laptop's quite reliable though so I'll stick with it as the other's just a work PC.

    Thanks again

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •