Page 1 of 6 123 ... LastLast
Results 1 to 10 of 60

Thread: Segmentation fault during shutdown

  1. #1

    Default Segmentation fault during shutdown

    Hello
    I updated kernel to 2.6.31.12-0.1-desktop yesterday and now i have problem with shutdown.
    Everything goes as usual and system shutting down, but after all monitor keeps to work, and computer also doesn't halt.
    The last two lines i see on screen are:
    The system will be halted immediately
    Segmentation Fault

    Also i hear that some cooler or may be hard disk stops after this. But monitor and the rest of computer are still working
    With previous kernel i had no this problem.
    Reboot command works normal
    openSUSE 11.2 x64, KDE, Nvidia 9500 GT

  2. #2

    Default Re: Segmentation fault during shutdown

    Hello,
    Since yesterday I have the same problem on my OpenSuse 11.2 x64 system with logical volumes: system ends but does not halt the computer automatically. You have to press the on-off-switch long time to switch off the computer. A new start later does not make problems. It is the kernel 2.6.31.12-0.1.

  3. #3

    Default Re: Segmentation fault during shutdown

    I have the same problem, with the same arch (X86_64). I had to downgrade to previous kernel (2.6.31.8). Now all works fine...

  4. #4

    Default Re: Segmentation fault during shutdown

    Hey there,
    got the same problem with the 2.6.31.12-jen91-rt kernel.
    I opened a bug report, so perhaps someone fixes this problem: https://bugzilla.novell.com/show_bug.cgi?id=578222

  5. #5
    Join Date
    Jun 2008
    Location
    Phoenix, AZ, US
    Posts
    188

    Default Re: Segmentation fault during shutdown

    Just wanted to add that I'm having the same issue on OS 11.2 x86_64 system running KDE. I get the same lines about the system being halted immediately and then the seg. fault.

    On my system the hard disks spin down, but the fans, etc keep running. Only way out is holding down the power button. I ran fsck on my disks and got no errors, which is a good thing.

    Hope this gets fixed soon.
    Go for it! You can always re-install...

    Registered Linux User #452291

    Windows Vista Boot Error: (S)hout, (P)arty, (D)ance, (L)inux? (L/L)?

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,806
    Blog Entries
    14

    Default Re: Segmentation fault during shutdown

    Welcome to the forums, you came to the right place, same goes for bugreport.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7

    Default Re: Segmentation fault during shutdown

    I've just upgraded and experienced exactly the same problem as everyone else here...

  8. #8
    palladium NNTP User

    Default Re: Segmentation fault during shutdown

    each here with this problem should go to the bug report
    https://bugzilla.novell.com/show_bug.cgi?id=578222
    and, add your specific comments....the sooner it is recognized to be
    more than one or two isolated incidents, the sooner the repair will
    begin..

    --
    palladium

  9. #9

    Default Re: Segmentation fault during shutdown

    Jeff Mahoney said that bug was fixed. I wondered how long must i wait to get the right kernel from
    Index of /repositories/Kernel:/openSUSE-11.2/openSUSE_11.2
    I don't want to check every version.
    openSUSE 11.2 x64, KDE, Nvidia 9500 GT

  10. #10
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default Re: Segmentation fault during shutdown

    I wonder if there is a fix via normal update repo

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •