Results 1 to 3 of 3

Thread: Problem creating virtual machine

  1. #1
    Join Date
    Dec 2009
    Location
    Reading UK
    Posts
    15

    Default Problem creating virtual machine

    I've just installed OpenSUSE 11.2 on my machine and am trying to set up a Windows virtual machine. I run up the Virtual Machine Manager from YAST, right-click the 'localhost(QEMU)' option, and go through the following screens. When I select the OS as 'Windows XP, 2003 (x64)' however, I get a message saying "The processor(s) in this machine do not support full virtualisation."

    CPU is an i7-870. Mobo is an ASUS P7P55D PRO. I've set the BIOS options 'Intel Virtualization Tech' and 'Intel VT-d' options to 'Enabled'.

    I believe this CPU supports virtualisation - doing a 'grep "(vmx|sxm)" /proc/cpuinfo' returns lines for all the cores, so the capability should be there.

    Anything obvious that I'm missing?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Problem creating virtual machine

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Dec 2009
    Location
    Reading UK
    Posts
    15

    Default Re: Problem creating virtual machine

    Thanks, II'll give that a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •