Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: no more sound

  1. #1

    Default no more sound

    Hi
    after a update killed my OpenSuse!! I had to completely reinstall. Now I've no more sound in Firefox etc. Only some kde sounds.
    What excatly should I change where? Thanks

  2. #2

    Default Re: no more sound

    Quote Originally Posted by mik334 View Post
    What excatly should I change where?
    More likely the audio ouptut device
    System Settings > Multimedia > Device Preferences
    or the preferred backend.
    System Settings > Multimedia > Backend

  3. #3

    Default Re: no more sound

    test works but still no sound in firefox etc.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,748

    Default Re: no more sound

    Did you check your volume levels??

  5. #5

    Default Re: no more sound

    sure unchanged

  6. #6

    Default Re: no more sound

    works now after installation of pulseaudio and pulse-alsa plugin. Probably because I used nautilus?

    Hopefully this lasts now...i already did two complete reinstallations :-( because the updater killed the system

  7. #7
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: no more sound

    Did you find out which update killed it? Then maybe you'll know a bit more about what went wrong and can provide a bug report if needed..
    "To err is human... to really foul up requires the root password."

  8. #8

    Default Re: no more sound

    no update killed all of my system!! ldconfig was messed in a way not to repair....i suspect a gstreamer update?

    Again no more sound. Alsaconfig loses its settings?

    It seems suse is getting worse and not better with each version. Never had to do 2 reinstallations and im using this sind 1998!

    So what do i do now with this f* sound?

  9. #9
    Join Date
    Jun 2008
    Location
    Mallow, Ireland
    Posts
    1,031
    Blog Entries
    1

    Default Re: no more sound

    Try removing Pulseaudio if you haven't already.. I find it causes trouble on my install.. Then again I have a non-standard card (Creative X-fi) so I am lucky to have sound at all

    Remove everything in Yast that has pulse in it. You might find you're unable to remove libpulse since it seem to have a lot of dependencies on my system. If you're using KDE make sure you have the right sound card selected under multimedia and select xine as the backend if you can. I find that to work well..

    Make sure you've followed the multimedia guide.. this way you are sure to have all requirements to have sound. Maybe OldCPU might be of some assistance if he reads this.. He always seems to know how to fix someone's sound problems..

    You should not have to reinstall the OS if the sound breaks.. also the fact that you had to do it twice would also suggest that whatever is going wrong is software related.. So it can be corrected.. Please don't reinstall.. have patience..
    "To err is human... to really foul up requires the root password."

  10. #10

    Default Re: no more sound

    i don't reinstall the os because of no sound. I told because it was completely crashed.- Never seen such before since 1998

    So sound works if i delete the card in yast and let it configure auto again.
    But at every reboot its gone.

    After the first lost of sound i removed all pulseaudio but without change. pulseaudio was installed as i need nautilus(fileroller)?

    This SUCKS folks...i wonder if other distros are that bad... is ubuntu any better?

    Ok i try tomorrow removing pulsecrap again as im not sure to have removed the card the first time

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •