Results 1 to 6 of 6

Thread: Printing from Opera in 11.2

  1. #1

    Default Printing from Opera in 11.2

    anyone having trouble printing pages from opera 10.10 in opensuse 11.2.

  2. #2
    Join Date
    Jun 2008
    Charleston, SC, USA

    Default Re: Printing from Opera in 11.2

    Other than some minor formatting problems, I have no problems printing from Opera in 11.2.

    What kind of problems are you having exactly? No printing? Prints, but comes out garbled? Perhaps the problem isn't with Opera, but is just a general printing problem. Can you print from another application? What kind of printer? How did you install it? What driver are you using?

    We'll need to know more about your setup and what you're trying to do before we can offer any meaningful help.
    Last edited by srschifano; 05-Feb-2010 at 19:02. Reason: Reworded a sentence
    My personal philosophy:
    The only way you won't find something is if you stop looking.

  3. #3

    Default Re: Printing from Opera in 11.2

    printing is fine from from other apps, it is just a problem in opera. It is a formatting problem, similar to one that i've seen in Opera's display, where words and text gets little to no spacing. Usually this is due to the page being zoomed but this seems to no longer be a problem in Opera's display of text.

    It might be a poorly created font,an option i didn't thing of at the time. Will have to look into that.

  4. #4
    Join Date
    Jan 2009
    43.009 N, 73.172 W

    Default Re: Printing from Opera in 11.2

    I too am seeing printing problems in Opera. I just printed this page and it took four pages. Two pages wide and two pages long. Everything is doubled the size.

  5. #5

    Default Re: Printing from Opera in 11.2

    i'd double check the printing options in opera. that might be the print scale setting is too high, check the print dialog/requestor that opens for printing and in the options tab check the scale setting

  6. #6

    Default Re: Printing from Opera in 11.2

    I run opera 10.10 in both openSuse 11.1 and 11.2
    Both use the same operaprefs.ini
    There is no problem printing with 11.1 but with 11.2 it looks like space characters are replaced with backspace. The result is garbled text. This occurs with e-mail and the browser. I tried to change the text size with the '-' keyboard key, I tried to change the fonts in "Preferences" and tried several printer drivers but the problem is still there. This problem occurs with two different networked printers (connected to a printer server). They are HPcolor Laserjet 5550 DTN and HP Laserjet 4345 MFP.
    I do not have any problem printing with other applications (evolution, openoffice, firefox). What is interesting is that the same message (received on evolution and opera) prints fine from evolution but not from opera in 11.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts