Results 1 to 7 of 7

Thread: kde starting program

  1. #1

    Default kde starting program

    Hi
    I've set cairo-dock to start but also kde somehow caches the desktop state while shutting down. Can I avoid cairo-dock to be cached at shutdown in kde?
    Thanks
    Michael

  2. #2

    Default Re: kde starting program

    For clarification, are you saying you set cairo-dock to start, but it won't because the previous state, that of not being started, is being cached by KDE at shutdown?

  3. #3
    Join Date
    Jan 2010
    Posts
    11

    Default Re: kde starting program

    no i've set to start but cannot find to uncheck as it's also started via kde.
    So i've 2 cairo-docks instead of only one at each boot.
    Best would be however to disable the kde start as this always asks about the opengl mode.

  4. #4

    Default Re: kde starting program

    Try Configure Desktop -> Advanced tab -> Session Manager

    Select "Start with an empty session".

  5. #5

    Default Re: kde starting program

    Thanks but I can't find this. I only have gmenu or can i do that in the term?

  6. #6

    Default Re: kde starting program

    Quote Originally Posted by mik334 View Post
    Thanks but I can't find this. I only have gmenu or can i do that in the term?
    Don't have what? You are running KDE 4, yes? In any event, try running systemsettings in a terminal. Go to the Advanced tab, etc.

  7. #7

    Default Re: kde starting program

    Great many thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •