Results 1 to 5 of 5

Thread: Problems configuring Kwin or Compiz - freezings

  1. #1

    Default Problems configuring Kwin or Compiz - freezings

    Hello guys, I'm having problems to configure both. I have a Radeon HD3200 and whenever I try to turn on the effects, the computer freezes and I need to log on safe mode. So I want to know who experienced the same thing. I even tried to reinstall drivers, opengl, xgl, nothing worked.

    I would like to solve this problem, I liked so mutch opensuse. That's the only distro which made me think of life outside FreeBSD for a desktop.

    o/

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,764

    Default Re: Problems configuring Kwin or Compiz - freezings

    Did you install the proprietary 3D drivers?

  3. #3
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,570
    Blog Entries
    38

    Default Re: Problems configuring Kwin or Compiz - freezings

    Quote Originally Posted by ppires7 View Post
    I have a Radeon HD3200 and whenever I try to turn on the effects, the computer freezes and I need to log on safe mode. So I want to know who experienced the same thing. I even tried to reinstall drivers, opengl, xgl, nothing worked.

    I would like to solve this problem, I liked so mutch opensuse. That's the only distro which made me think of life outside FreeBSD for a desktop.
    I have a Radeon HD3450 on my laptop and it works well with openSUSE-11.1 and KDE-4.3.4 with the proprietary ATI graphic drivers. I decided not to update this laptop (at least not for now) to openSUSE-11.2.

    What version openSUSE are you running? When you stated you tried to reinstall drivers, what drivers are you referring to and what method did you employ when trying to re-install drivers.

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,570
    Blog Entries
    38

    Default Re: Problems configuring Kwin or Compiz - freezings

    Quote Originally Posted by ppires7 View Post
    .... whenever I try to turn on the effects, the computer freezes and I need to log on safe mode.
    OK, I did a search on your handle ... it appears you are using openSUSE-11.2. I note a thread here: KDE freezes while trying to use kwin effects - freeze - openSUSE Forums

    ... some users tried to help you on that thread, and you just ignored them !

  5. #5

    Default Re: Problems configuring Kwin or Compiz - freezings

    I totally forgot to take a look on this thread. I thought that I would receive emails for a signed thread and I haven't, so I thought my thread was ignored. I feel very sorry for this. And yes, my version is 11.2.

    I will try out the suggestions. Thank you very mutch!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •