Results 1 to 4 of 4

Thread: YaST problems

  1. #1

    Default YaST problems

    I just installed 11.2 with KDE and YaST hangs almost anytime I try to alter anything. The dialogue windows will open and nothing can be done. Abort has no effect and killing the process still leaves the GUI sitting around.

    Any ideas?

  2. #2
    Join Date
    Oct 2008
    Location
    Birmingham. AL
    Posts
    851

    Default Re: YaST problems

    Quote Originally Posted by TAX_MAN View Post
    I just installed 11.2 with KDE and YaST hangs almost anytime I try to alter anything. The dialogue windows will open and nothing can be done. Abort has no effect and killing the process still leaves the GUI sitting around.

    Any ideas?
    Give more details about your machine -- processor, RAM, hard drive, etc., etc. Is it a dual boot? Did it work under 11.1, or is this your first time with Opensuse?

  3. #3

    Default Re: YaST problems

    This is my first time with suse. It's an Acer Aspire 6930. 4GB of RAM, 9600GSM, Core2Duo at something like 2.0GHz.

    It's a clean install. I removed the windows parition and everything. I also installed from the live CD, if that helps.

  4. #4

    Default Re: YaST problems

    Also, I'm having some other issues related to ACPI and the Intel Wifi card, but that should be eliminated by compiling a newer kernel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •