Results 1 to 3 of 3

Thread: Lost Firefox KDE Integration

  1. #1

    Default Lost Firefox KDE Integration

    I install Firefox 3.6 from the mozilla/openSUSE_11.2 repo, but F6 didn't work; so, I tried uninstalling it and installing Firefox proper. Of course, none of the KDE integration worked with that; so, I am back at the normal repo's Firefox but no KDE integration (same with Thunderbird). I do have
    MozillaFirefox-branding-openSUSE, MozillaFirefox-theme-oxygen, and mozilla-xulrunner191-kde4 installed. What am I missing?

  2. #2

    Default Re: Lost Firefox KDE Integration

    Never mind, re-re-( them and the kde libs fixed it.

  3. #3
    palladium NNTP User

    Default Re: Lost Firefox KDE Integration

    david b 0 wrote:
    > I install Firefox ... but F6

    please tell what does F6 do? (it does nothing here, that i can see..)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts