Results 1 to 2 of 2

Thread: How to Force Wicd to Uninstall or Install Earlier One

  1. #1

    Default How to Force Wicd to Uninstall or Install Earlier One

    OK I seem to be having real difficulty downgrading my Wicd as I keep getting "Connection Failed: Unable to Get IP Address", and after having the trouble in another laptop (Ubuntu Mint) with the same problem...oddly enough the solution (other than buying another router) was to downgrade the wicd. butttt....

    Now I not able to uninstall Wicd and therefore can't install the downgraded rpm file. Arghhhh!!!!

    Below is the error when trying to delete Wicd 1.7.0.
    and Thanks.

    2/ On another note,,, is there an easier one stop search for available software?, One that doesn't require an intimate knowledge of repositories ... noobie blues ....

    Thanks again

    Mark.

    Error
    Subprocess failed. Error: RPM failed: /var/tmp/rpm-tmp.T9VAvE: line 1: /usr/share/rpm-helper/del-service: No such file or directory
    /var/tmp/rpm-tmp.T9VAvE: line 2: /usr/share/rpm-helper/add-service: No such file or directory
    /var/tmp/rpm-tmp.T9VAvE: line 3: /usr/share/rpm-helper/add-service: No such file or directory
    error: %preun(wicd-1.7.0-1mdv2010.1.x86_64) scriptlet failed, exit status 127
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  2. #2

    Default Re: How to Force Wicd to Uninstall or Install Earlier One

    44 view and no ideas for such a basic problem, please help,
    much appreciated, Mark
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •