Results 1 to 7 of 7

Thread: Shutdown, dual monitor, default ternimal text size

  1. #1

    Question Shutdown, dual monitor, default ternimal text size

    Guys,

    I'm new to Linux and SUSE. I have some questions regarding SUSE 11.2.

    1. I happened to have XEN installed. Now 'OpenSuse 11.2'was disppeared from boot option. How can I get it back?

    2. 'shutdown -now' will not shutdown the machine. The system stops at 'system halted....' or something like that.

    3. I have one graphic card (GForce 7650GS) and 2 monitors. Now the 2 monitors display the same screen.I followed Configuring graphics cards/Dual Head Mode - openSUSE

    but this makes me more confused since nvidia-settings is not a command on this machine. How can I get it work?

    4. The default text size of terminal is too small. How can I increase the default text size so that I don't need to Ctrl++ every time?

    I have received many helps since I installed this OS. And I really love it. I appreciate your help.

  2. #2

    Default Re: Shutdown, dual monitor, default ternimal text size

    Quote Originally Posted by jackyork View Post
    Guys,

    3. I have one graphic card (GForce 7650GS) and 2 monitors. Now the 2 monitors display the same screen.I followed Configuring graphics cards/Dual Head Mode - openSUSE

    but this makes me more confused since nvidia-settings is not a command on this machine. How can I get it work?
    /usr/bin/nvidia-settings will be available as soon as you install the nvidia proprietary driver. How to do that is explained in several threads in this forum.

    4. The default text size of terminal is too small. How can I increase the default text size so that I don't need to Ctrl++ every time?
    Which terminal ? konsole (KDE), gnome-terminal (Gnome) and Terminal (xfce) have their one configuration. Most other terminals use Xresources. There are many ways to set the size of terminals. At a lower level, you can change xterm default size by editing the file /usr/share/vte/termcap/xterm . I would have to double check if it works in openSUSE. It does on some distros, not all.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,890

    Default Re: Shutdown, dual monitor, default ternimal text size

    The OP does not mean the (start) size of the terminal application, but the size of the characterr inside the terminal window. That can be increased (for Konsole at least) by in of the menus (View, I think) or by Ctrl++.

    In konsole you can make a new profile with a greater character size and from then on use that profile (by changing the call in the menu where you start it from). When you need more precise information how to do this, post back. I will then try to recreate this for myself and anser you tomorrow.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,890

    Default Re: Shutdown, dual monitor, default ternimal text size

    I do not understand what you mean by
    Code:
    shutdown -now
    Read the man page of shutdown. To switch the system off:
    Code:
    shutdown -h now
    and to reboot:
    Code:
    shutdown -r now
    where now is the time indication that may have different formats, but none is starting with a - sign.
    Henk van Velden

  5. #5

    Default Re: Shutdown, dual monitor, default ternimal text size

    I had the same issue shuting down my opensuse install a while ago and the fix was to flash my bios to my motherboards newest version. The original bios flash, the apci tables had been corupted for some reason causing my pc to shutdown but never actually turn off.

  6. #6

    Default Re: Shutdown, dual monitor, default ternimal text size

    Dual monitor is working now. Thanks!

  7. #7

    Default Re: Shutdown, dual monitor, default ternimal text size

    Thank you so much! I will make a shot on this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •