Results 1 to 5 of 5

Thread: Dancing windows driving me nuts!

  1. #1

    Red face Dancing windows driving me nuts!

    Hi

    Does anyone know how to turn off the effect where you go into the top right hand corner of the screen and it shrinks and moves all the windows so they sit next to each other? It's driving me nuts, every time I go to maximise/minimise/close a window they all move, I have to click on it, then try again or right click close at the bottom.

    Turning off desktop effects does remove it, but i want to keep the rest of the effects! I have been through the compiz options turning them off one by one but nothing seems to help, I'm clearly overlooking something (like what the effect is called).

  2. #2
    Join Date
    Mar 2009
    Location
    mostly lurking
    Posts
    36

    Default Re: Dancing windows driving me nuts!

    Hi there,

    In the more recent versions the best way to turn this off is to open system settings, go to desktop --> screen edges and disable it from there.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Dancing windows driving me nuts!

    Desktop effects is doing this
    System Settings > Desktop > Desktop > Screen Edges
    Or just disable all effects
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Dancing windows driving me nuts!

    Yay, thanks! It was in desktop effects/edges (11.2). I hadn't realised you were to click on the individual bars and cancel the effect there.

    Cheers

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,844

    Default Re: Dancing windows driving me nuts!

    I find it very useful (expose all windows) but I usually set it to the top left corner. You rarely go there otherwise,

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •