Results 1 to 2 of 2

Thread: Kate doesn't recognize file types

  1. #1

    Default Kate doesn't recognize file types

    Hello everyone,

    I'm having trouble with the Kate text editor. Last year I was running Kubuntu and Kate would recognize file types and open in the appropriate mode. For example, if in the terminal I typed:

    kate script.cpp

    Kate would open with c++ highlighting and indenting. On OpenSUSE however, this doesn't happen. Kate opens in normal mode when I type the above command. Does anyone know how I can get Kate to recognize the .cpp suffix and open in the correct mode? Any help is appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,453

    Default Re: Kate doesn't recognize file types

    Settings>Open/Save>Modes & filetypes if you want it always to open with one filetype.

    It certainly recognises filetypes if you add the appropriate extension.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •