Results 1 to 4 of 4

Thread: Which subversion rpm should I download?

  1. #1

    Default Which subversion rpm should I download?

    I know almost nothing about SUSE. And not much more about Linux. I'm not a sysadmin. However, I'm going to be handed a SUSE box (looks like probably 10.x, but not entirely sure) in the next week or two. On this box, I need to install a subversion 1.6.6 server. This box will not have internet access (it's behind a firewall managed by corporate drone types).

    I went here to download an rpm.

    I narrowed the search to SLES/SLED 10. I don't know what SLES/SLED stands for, but I recall seeing SLES on the document I got listing what OS was going to be installed on this box.

    Anyway, there are 7 pages of results. And many of those are 1.6.6. I know I need the 64-bit version. But ... which one? Why is there 1.6.6-3.1 and 1.6.6-3.2 and 1.6.6-1.1, etc? How do I know which one I'm supposed to download?

    I'm sorry if this is a stupid question, or the answer is obvious. This isn't my area of expertise in any way. I just need to get a 1.6.6 subversion server installed on this box once I get access to it. Thanks for any help.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,144
    Blog Entries
    15

    Default Re: Which subversion rpm should I download?

    Quote Originally Posted by iridesnow
    I know almost nothing about SUSE. And not much more about Linux. I'm not
    a sysadmin. However, I'm going to be handed a SUSE box (looks like
    probably 10.x, but not entirely sure) in the next week or two. On this
    box, I need to install a subversion 1.6.6 server. This box will not have
    internet access (it's behind a firewall managed by corporate drone
    types).

    I went 'here to download an rpm'
    (http://software.opensuse.org/search?...1&q=subversion).

    I narrowed the search to SLES/SLED 10. I don't know what SLES/SLED
    stands for, but I recall seeing SLES on the document I got listing what
    OS was going to be installed on this box.

    Anyway, there are 7 pages of results. And many of those are 1.6.6. I
    know I need the 64-bit version. But ... which one? Why is there
    1.6.6-3.1 and 1.6.6-3.2 and 1.6.6-1.1, etc? How do I know which one I'm
    supposed to download?

    I'm sorry if this is a stupid question, or the answer is obvious. This
    isn't my area of expertise in any way. I just need to get a 1.6.6
    subversion server installed on this box once I get access to it. Thanks
    for any help.
    Hi
    Can you confirm your using SLE?
    Code:
    lsb_release -d
    If your running SLE, then I would use the the one from;
    http://download.opensuse.org/reposit...cm:/svn/SLE_10

    It won't be supported as such if you have issues either, if you could
    live with 1.5.7 from the SLE SDK, then I recommend that.

    Also these forums are for openSUSE (the free community
    edition), in the future, please ask any questions at
    http://forums.novell.com

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
    up 6 days 14:30, 2 users, load average: 0.03, 0.06, 0.07
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


  3. #3

    Default Re: Which subversion rpm should I download?

    Hi Malcolm,

    Thanks. No, I don't have access to the machine yet. I don't even know if it's been built.

    Anyway, at least I have something to start with now, and knowledge that SLES is Novell's implementation of SUSE. Thanks again.

    Rob

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,109

    Default Re: Which subversion rpm should I download?

    On Fri, 22 Jan 2010 05:16:01 +0000, iridesnow wrote:

    > Anyway, at least I have something to start with now, and knowledge that
    > SLES is Novell's implementation of SUSE. Thanks again.


    Well, SUSE is a Novell company - SLES (and SLED) are the enterprise
    versions, which are derived from the openSUSE project.

    Jim



    --
    Jim Henderson
    openSUSE Forums Moderator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •