Results 1 to 3 of 3

Thread: updating admirals

  1. #1

    Default updating admirals

    Hello,

    i'm using openSUSE 11.1 (i586). So i decided to upgrade my old programs such as firefox 3.0.16 to 3.6, kde 4.1.3 to kde 4.3, also openoffice ...

    But I can't update them from yast2 online update and software management either. Why? i'm check new version of these programs and they are available

  2. #2

    Default Re: updating admirals

    canky wrote:
    > i'm using openSUSE 11.1 (i586). So i decided to upgrade my old programs
    > such as firefox 3.0.16 to 3.6, kde 4.1.3 to kde 4.3, also openoffice
    > ..
    >
    > But I can't update them from yast2 online update and software
    > management either. Why? i'm check new version of these programs and
    > they are available


    Please follow the detailed instructions prepared for you:
    http://en.opensuse.org/Firefox
    http://en.opensuse.org/KDE
    http://en.opensuse.org/OpenOffice.org

    You're welcome back if you have more specific questions.

    Good luck,
    Andreas Stieger

  3. #3

    Default Re: updating admirals

    i can successfully update openoffice and firefox. But KDE4.3 cause some problems like clock disappear and plasma thing problem also my default language turkish. Now i'm using gnome. And i want to install KDE 4.1.3 from original DVD. How can i uninstall kde4.3 and reinstall kde4.1 from gnome or terminal ? i couldn't unistall kde from gnome/yast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •