Results 1 to 8 of 8

Thread: Folder View appl. showing Desktop Folder: How to add icons?

  1. #1
    Join Date
    Sep 2008
    Location
    Argentina
    Posts
    158

    Default Folder View appl. showing Desktop Folder: How to add icons?

    Hello

    I have the Folder View applet on the Desktop viewing the Desktop Folder "~/Desktop"
    Some shortcuts are outdated because of new installation of opensuse 11.2...
    How can I add icons there in?
    I can add icons to the Desktop and Taskbar but no in this Folder View on the Desktop (BTW: Is this Panel called "Folder View applet"?)
    If I try to move a icon from Desktop to this Panel it is not moved in this panel it is placed behind this Panel...

    And how can I get more than one of this panels for example one displays the Desktop folder other the home dir ...

    Thanks, Beat

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Folder View appl. showing Desktop Folder: How to add ic

    Just for the moment delete the desktop folder
    Switch the Activity View to folder view, rather than containment.

    This will make your whole desktop into a folder, configure it to Desktop.
    Now from the menu Eg: go to internet and find Firefox, right click and add to desktop as copy.

    If later you switch back to containment and add the folder view widget, it will contain all your added icons.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Sep 2008
    Location
    Argentina
    Posts
    158

    Default Re: Folder View appl. showing Desktop Folder: How to add ic

    Have tried this but did not work :-(
    Now if I go to "Desktop Settings"
    Desktop Activity "Desktop" it will show me still the Homedir ...
    I have also set "Folder View Settings" to Desktop no change
    The only solution to view again the icons in Desktop is to show a sepcific Folder which is ~/Desktop. Bu title is then Home > Desktop and I think this will no have the same behavior ...
    I also have removed the whole ~/.kde4 folder.
    Everything was installed again BUT the Desktop still views the folder ... so I'm pretty confused ...
    BTW: I have moved Desktop to Desktop.orig and this folder was not created with the icons :-(
    Any idea?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Folder View appl. showing Desktop Folder: How to add ic

    The only solution to view again the icons in Desktop is to show a sepcific Folder which is ~/Desktop. But title is then Home > Desktop and I think this will no have the same behavior ...
    This is fine

    Because that is exactly what it is. It has always been this way
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Sep 2008
    Location
    Argentina
    Posts
    158

    Default Re: Folder View appl. showing Desktop Folder: How to add ic

    Thanks for replying again!!
    If I set a speficic folder and show the Desktop than all icons are show with the .desktop extension ...
    This is not the default behavior as it was or it is if you create a new owner ...
    What I really don't unterstand where are the defaults saved???
    I have removed .kde4 and even the stuff in /var/tmp and /tmp from kde ...
    I will create a new user and compare the whole kde4 stuff with the old one ...
    I'm really stucked :-(

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Folder View appl. showing Desktop Folder: How to add ic

    ll icons are show with the .desktop extension
    I thought that only happened with shortcuts
    When you add to desktop don't add as shortcut, you should be able do a copy.
    BTW, if you have icon like Firefox.desktop
    Right click properties, edit the name to Firefox
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Folder View appl. showing Desktop Folder: How to add icons?

    I had the same problem, to fix it i had to disable "different activity for each desktop" under personal settings >> look and feel >> multiple desktops

    hope this helps

  8. #8
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: Folder View appl. showing Desktop Folder: How to add icons?

    The icons that appear in Folder View when Location is set to Desktop Folder are the ones in /home/<user>/Desktop.

    Simply open this folder in your file manager, delete the icons you do not want and Right Click>Create New>Link to Application or whatever to add new ones.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •