Results 1 to 9 of 9

Thread: ies4linux

  1. #1
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default ies4linux

    openSUSE 11.2 (x86_64)
    KDE: 4.3.90 (KDE 4.3.90 (KDE 4.4 RC1)) "release 1"


    Have installed ies4linux but on running get the following problem:

    john@linux-zewi:~/ies4linux-2.99.0.1> ./ies4linux
    IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

    kbuildsycoca running...
    ICE default IO error handler doing an exit(), pid = 1704, errno = 11
    konsole: Unknown option 'T'.
    konsole: Use --help to get a list of available command line options.
    john@linux-zewi:~/ies4linux-2.99.0.1>
    Any help gratefully received

  2. #2
    palladium NNTP User

    Default Re: ies4linux

    jfarrar wrote:

    > Any help gratefully received


    what version of wine are you running?

    type at a command line:

    Code:
    wine --version
    and report back (but if you don't have what the error says you need,
    then upgrade)

    and, what version of openSUSE are you running?
    at a command line, type:

    Code:
    cat /etc/SuSE-release
    and report back

    --
    palladium

  3. #3
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: ies4linux

    wine-1.1.28

    Suse as above - 11.2 x86_64

  4. #4
    palladium NNTP User

    Default Re: ies4linux

    jfarrar wrote:
    > wine-1.1.28
    >
    > Suse as above - 11.2 x86_64



    not sure, you can check...but, i _guess_ IEs4Linux is a 16 or 32 bit
    program, and i'm not sure if that presents problems with your wine in
    a 64???

    hmmmm...a google on this string

    ies4linux 64bit problem

    brings 32,000+ hits....so, i guess you need to do some reading (while
    waiting for someone with experience running it in a 64 bit environment
    happens alone, if they do [my ies4Linux works great in my 32 bit
    environment])

    --
    palladium

  5. #5
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: ies4linux

    This is a KDE problem. Update KDE and try.
    You will get the same error message about wine version but you can ignore that. You will get the ies4linux configuration menu.

    ies4linux works on 64bit machines. Actually, what it does is running the IE code under wine and it is taking care of all the issues otherwise you will face with, when installing IE under wine. However, it uses its own wine configuration and does not touch your .wine directory. So, once installed, it will continue to work even if you mess up with your wine configuration.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  6. #6
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: ies4linux

    Yes, it's a KDE thing! Works on my laptop running 4.3 stable, but not in 4.4RC1.

  7. #7
    palladium NNTP User

    Default Re: ies4linux

    jfarrar wrote:
    > Yes, it's a KDE thing! Works on my laptop running 4.3 stable, but not
    > in 4.4RC1.



    i guess you could have mentioned you were running a
    non-released/experimental/beta desktop..

    well, since you do you should always mention that...AND, be a little
    more patient..

    *and* most important, when you find a bug you have an obligation to
    report it...see http://en.opensuse.org/Submitting_Bug_Reports

    --
    palladium

  8. #8
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: ies4linux

    I stated which KDE desktop I was using in my first post - along with Suse version which you then asked for again!

  9. #9
    palladium NNTP User

    Default Re: ies4linux

    jfarrar wrote:
    > I stated which KDE desktop I was using in my first post - along with
    > Suse version which you then asked for again!



    well my friend...i just went to look at this thread in the web forum
    and see that you did include that info....but, it absolutely didn't
    come though in NNTP...the first line i saw was/is "Have installed
    ies4linux but on running get the following problem:"

    a fact i will now report to the folks who administer both
    avenues....because i've not seen such an error before..

    sorry..

    --
    palladium

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •