Hi,
I have troubles with using Qt-Creator. I installed the latest openSUSE package (1.2.1) on 11.1 64bit (which kind of destroyed my KDE desktop btw.), now running it from gnome desktop if I go into any file dialog I get segmentation fault.
But it runs if I start it as root fine, only I do not want to work with root account.
What do I do wrong here?

Thanks
Richard