Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

  1. #1

    Default [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Hi all,

    It's the first time I post in this forum.

    I have installed openSUSE 11.2 in my PC. To enable compiz I have download and installed (using OneClick) the nVidia driver for my nVidia GForce 8500GT video card.

    I need to enable the 'Enhanced Zoom' because I'm a low vision user and I need a magnifier better than Orca.

    The problem is that when i try to enable it (from ccsm) there isn't any zoom... I try to press META (or Super) and scroll with wheel (SUPER + Button 4) but nothing.

    I have see that if I press Super+2 (increase zoom) the mouse pointer moves to a specific screen zone but the screen will not zoom.

    Could anyone help me?

    Thanks

    Alberto

  2. #2

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Hi all,

    I tried to enable the "simple" Zoom desktop and also it doesn't work.

    I tried to google that problem and I discovered that in Ubuntu 8.10 there was the same problem posted as a bug. I think is a problemi with my video card driver (NVidia) and the integration with compiz but I haven't idea how to fix it

    Hi

    Alberto

  3. #3

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    I have the same problem on SLED11.

    I just wonder, if you run ccsm and enable "magnifier " plug-in, will the X crash or not? In case of crashing of your X, remember to remove ~/.config/compiz directory to recover it.

    you may want to have a look:
    SDB:Magnifying glass in openSUSE 10.2 - openSUSE

  4. #4

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Excuse me but I didn't see your reply. Thanks.

    No X did not crash but only the mouse change position where I tried to zoom in or out.

    A note: For me it is important that all the community know this problems because are that features that make a system free and usable to all.

    I solved temporally the problem.... installing fedora :-( but this is not a solution because I want to use OpenSUSE and I can't.

    Thanks

    Alberto

  5. #5

    Smile Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Hello people.

    I had the same problem with my openSuse 11.2 and the Enhanced Zoom Desktop effect.

    I solved it this way:

    1. First, I add the old openSuse 11.1 rpm repository.
    Index of /repositories/X11:/XGL/openSUSE_11.1

    2. I updated all my compiz packages to version 0.8.4-125.1 (i586)

    3. Then I restarted my computer.

    4. Finally I did execute ccsm, and activate Enhanced Zoom Desktop effect.

    It did works for me, and I hope it works for you.

  6. #6
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Hi Alberto,

    Sometimes the one-click installers don't always work, especially if you run into conflicts while installing the software. Sorry I didn't see this thread sooner. My guess is that you probably had mixed packages, which often leads to trouble with compiz. I have an NVIDIA card as well and can use compiz without any hassles.

    If you do decide to try openSUSE with compiz, please try using my step-by-step guide found here:

    Installing and Configuring Compiz - openSUSE Forums

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  7. #7

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    OK!
    Thanks,

    I try now to re-install and retry

    Thanks all

    Alberto

  8. #8
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Welcome back Alberto,

    Make sure to read my How-To CAREFULLY and COMPLETELY. There are things you MUST do in order for the install to go as smooth as possible. If you have any problems or questions, just post in the forums.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  9. #9

    Default Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    I see this thread is a few months old but I'm having the same problem with opensuse 11.3. Both compiz versions from the standard repo and the X11 repo behave the same (the XGL repo doesn't seem to exist any more). 64 bit system w/ GeForce 8800 GT and nvidia's binaries.

  10. #10

    Cool Re: [Compiz-CCSM] Enhanced Zoom Desktop doesn't zoom

    Fortunately, I found the cause of this problem: https://bugzilla.novell.com/show_bug.cgi?id=641596#c7

    However, If you can't wait for updates (if there will be any), a viable workaround is to ENABLE "force independent output painting" in compizconfigmanager's general settings.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •