Results 1 to 2 of 2

Thread: Optical drives gone after update

  1. #1

    Default Optical drives gone after update

    Hi all.

    I have OpenSuSE 11.2/KDE4.3.4

    Not sure when this actually happened, but I've lost my optical drives after an update recently. Not sure exactly when, as I don't use them that much, but definitely in the past 4 weeks.

    I tried to burn a CD tonight, and found that K3b cannot now find my optical drives [2 x liteon drives, one a CDRW and other a DVDR Multi].
    After closer inspection, I cannot read from them either, when I put a data CD in either drive, there is no notifier, and no directory created in /media or any sidebar-icon in Dolphin.

    I have made sure my user group includes disk & cdrom.

    I tried lsscsi and got this, no recognition of my optical drives;

    booby@chumpzone:~> lsscsi
    [0:0:0:0]    disk    ATA      ST340823A        3.54  /dev/sda
    [0:0:1:0]    disk    ATA      Maxtor 6Y120L0   YAR4  /dev/sdb
    [2:0:0:0]    disk    ST310003 33AS                   /dev/sdf
    [3:0:0:0]    disk    Medion   Flash XL      CF 3.0F  /dev/sdc
    [3:0:0:1]    disk    Medion   Flash XL      MS 3.0F  /dev/sdd
    [3:0:0:2]    disk    Medion   Flash XL  MMC/SD 3.0F  /dev/sde
    [3:0:0:3]    disk    Medion   Flash XL      SM 3.0F  /dev/sdg
    I've checked in Yast>hardware and nothing there about the optical drives either.

    I've used these optical drives with suse for some years, and never had any problems.

    ANY pointers how to solve this are appreciated.


  2. #2

    Default Re: Optical drives gone after update

    Just for any readers with similar issues.
    This has solved with a [zypper] update, there were lots of packages updated, no idea what was causing it, but it's resolved now. Drives are back, and K3b is working again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts