Results 1 to 4 of 4

Thread: OooBase crashes when creating forms

  1. #1

    Default OooBase crashes when creating forms

    I am using OpenSuse 11.2 and have installed Open Office 3.1.1.5 from the STABLE repository.

    I have connected Open Office Base to a MySql database using JDBC. All tables are visible and accessible. However, as soon as I try to create a form, at the moment I want to connect to the data source (e.g. with the 'finish' button) Base crashes and needs to be restarted. Creation of forms is thus impossible

    I installed OOo vers 3.1.1.5 because it was happening with 3.1.1.4 as well.

    Can anyone tell me if this is a configuration problem with my Open Office? How can I solve this?


  2. #2

    Default Re: OooBase crashes when creating forms

    If someone could confirm that they do not have a similar problem with the OpenSuse 11.2 / Open Office 3.1.1.4 (or 3.1.1.5) configuration then that would at least confirm to me that my configuration is suspect.

    If, on the other hand the problem is confirmed by someone else, then perhaps we have a bug!


  3. #3
    Join Date
    Dec 2009
    Location
    Iran
    Posts
    38

    Default Re: OooBase crashes when creating forms

    This happens to me too.
    Even After I updated to 3.1.1.5 the problem is still there.

  4. #4

    Default Re: OooBase crashes when creating forms

    Quote Originally Posted by daashali View Post
    This happens to me too.
    Even After I updated to 3.1.1.5 the problem is still there.

    The problem is solved with OOo 3.2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •