i have managed to install 2.5 and 2.6 on my opensuse 11.2;
now my questions whenever i want to install numpy and other software via yast, it complaint that can't find the libpython2.5.so.1.0. however, these files are in /usr/lib/ and if you use ldconfig -v, you can see it.

what should i do?

still, when you have two version in opensuse, how do you know which one is the default and the other modules like numpy can know where to install?

thanks,
gary