Results 1 to 3 of 3

Thread: Screen saver help

  1. #1

    Default Screen saver help

    The powersave icon is gone from the taskbar in suse -11.2-. I can't figure out how to turn off the screensaver. How?

  2. #2

    Default Re: Screen saver help

    this is gnome correct?
    go into the menu's, it should be listed under your personal settings.
    If kde, load systemsettings.
    go into the desktop section
    https://features.opensuse.org/308357

  3. #3

    Default Screen saver help

    Quote Originally Posted by TaraIkeda View Post
    this is gnome correct?
    go into the menu's, it should be listed under your personal settings.
    If kde, load systemsettings.
    go into the desktop section
    It's KDE, thanks. I need to add that back to the panel.

    menu ->configure desktop -> desktop -> screensaver

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •