Results 1 to 4 of 4

Thread: Applications install?

  1. #1

    Default Applications install?

    Im new to openSUSE and linux in general- I've used Ubuntu before. My question? When I install a program through YaST in Ubuntu it would install in the applications folder, I could click on Wine or any other program I had just installed and the program would be installed and would run,- In openSUSE when I install a program, I can't find it in the applications folder nor anywhere but yet YaST says it is installed-I've tried many programs and it says its installed but I dont see it. Am I doing something wrong?
    I have openSUSE 64bit (new version of openSUSE) and GNOME desktop. Thanks.

  2. #2
    Join Date
    Jun 2008
    West Yorkshire, UK

    Default Re: Applications install?

    You cannot have installed any programs in Ubuntu with YaST; unless it is a command line program, it should be in the menu. If it isn't, open an terminal and issue the command to run it. If there is a problem, you will get the error messages. Otherwise it should start OK.
    Last edited by john_hudson; 16-Jan-2010 at 12:00. Reason: Additional clarification

  3. #3

    Default Re: Applications install?

    Applications installed via Yast do find their way to the Gnome or KDE automatically. I noticed sometimes this takes a few seconds though. After a few minutes you should find the application in the correct place in the menu structure.

  4. #4

    Default Re: Applications install?

    For wine yeh it has issues not creating menus in openSUSE, doesnt have links in the menu.
    Any other apps you tried to install without menu shortcuts?
    I can help with the wine menu bug, but I want to know what else you installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts