Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: SystemSettings (KDM)

  1. #1
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default SystemSettings (KDM)

    When I select sytemsettings>advanced>LoginManager
    All options are greyed out. On the tab "convenience",
    in red, it says "Attention, read help " On the helppage it says:
    Note
    If you are not currently logged in as a superuser, you will need to click the Administrator Mode Button. You will then be asked for a superuser password. Entering a correct password will allow you to modify the settings of this module.
    ,
    but I can't see a box or button anywhere!
    I can't work out how to launch this with kdesu either.
    Help pleases!

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: SystemSettings (KDM)

    Looks like the same problem here. All options are disabled.
    I tried it running through terminal by root, but no luck. It never open by throwing some piping error.
    Working on it, if find any answer/solution, will post here.
    At the mean time, maybe some one got solution for it.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3
    Join Date
    Aug 2008
    Location
    /Linux/Userland
    Posts
    279

    Default Re: SystemSettings (KDM)

    Try doing the change of Display Manager through Yast - /etc/sysconfig editor ("# /sbin/yast2" from a terminal).

    I recently changed the Display Manager from KDE4 to GDM using above method.
    Linux User 483705 @ http://counter.li.org/

  4. #4
    palladium NNTP User

    Default Re: SystemSettings (KDM)

    wakou wrote:
    > When I select sytemsettings>advanced>LoginManager
    > All options are greyed out. On the tab "convenience",
    > in red, it says "Attention, read help " On the helppage it says:
    >> Note
    >> If you are not currently logged in as a superuser, you will need to
    >> click the Administrator Mode Button. You will then be asked for a
    >> superuser password. Entering a correct password will allow you to modify
    >> the settings of this module.,

    > but I can't see a box or button anywhere!
    > I can't work out how to launch this with kdesu either.
    > Help pleases!
    >
    >


    i'm running a different version of openSUSE and/or desktop environment
    so my path to that dialog you are looking at is:

    Desktop Settings Personal Settings > System Administration > Login
    Manager > Convenience

    here at the bottom of that Convenience Tab, and it _should_ be also
    there, down at the bottom of that dialog several buttons....here i see
    (left to right)

    Help | Defaults | Administrator Mode | Apply | Reset

    here, those five buttons stay at the bottom for all the six tabs
    switchable near the top of the dialog..

    maybe you have to scroll, or move something (left click grab a bottom
    corner and drag the dialog larger, maybe?), or turn off desktop
    effects(?) or change 'skins' or adjust transparency or update your
    graphics driver or or or or clean your glasses or or or or

    one thing you do NOT have to do, and should not do is log into
    KDE/Gnome/etc as root to see if it works that way.

    --
    palladium

  5. #5
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: SystemSettings (KDM)

    Thanks Palladium, but:


    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  6. #6
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: SystemSettings (KDM)

    To me it looks like KDE4.4 issue more than openSUSE.

    I also got the same options like in the image posted by wakou.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  7. #7
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Thumbs up Work Around: SystemSettings (KDM)

    WORK AROUND:

    Press alt(hold)+f2, it will open Krunner, and now type this:

    kdesu systemsettings
    And there you go!
    It works perfectly for me.

    EDIT: I just read some bug reports about it in KDE bugzilla, and it says that it will be available in KDE4.4 final.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  8. #8
    Join Date
    Feb 2009
    Location
    UK
    Posts
    1,085

    Default Re: Work Around: SystemSettings (KDM) SOLVED!

    Quote Originally Posted by mmarif4u View Post
    WORK AROUND:

    Press alt(hold)+f2, it will open Krunner, and now type this:



    And there you go!
    It works perfectly for me.

    EDIT: I just read some bug reports about it in KDE bugzilla, and it says that it will be available in KDE4.4 final.

    You beat me to it by a couple of minutes!
    I found on an old post to Archlinux forum;
    Arch Linux Forums / KDE4 login manager is disabled [SOLVED]

    Code:
    >/usr/lib/kde4/libexec/kdesu systemsettings

    Tumbleweed/KDE/Ati Radeon R9 270/AMD FX-6300/8Gb DDR3

  9. #9
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Work Around: SystemSettings (KDM) SOLVED!

    Quote Originally Posted by wakou View Post

    You beat me to it by a couple of minutes!
    I found on an old post to Archlinux forum;
    Arch Linux Forums / KDE4 login manager is disabled [SOLVED]

    Code:
    >/usr/lib/kde4/libexec/kdesu systemsettings
    I really don't think so, need to give full path. Simply systemsettings works.
    Did you try it the way i mentioned above?

    You can also open the Krunner by right clicking on the desktop and click on "Run command".
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  10. #10
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,657

    Default Re: SystemSettings (KDM)

    With the default KDE4.3 install the password is asked for at when you start login manager from personal settings.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •