Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: alt+f2 not working in gnome with compiz HELPPP

  1. #11

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    OK I have rediscovered a solution to this, and keeping emerald.

    Open CCSM and goto > General > Check off Gnome Compatability,

    and presto, it works.

    If you don't have that option, I believe I got it by installing either compiz-gnome or compiz-extra-plugins,

    and for KDE I fixed the alt+f2 problem by reinstalling compiz all from one repository (X11-XGL) and all the newest 0.8.2 version.
    .
    I hope this helps someone
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  2. #12
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    On Thu, 21 Jan 2010 03:26:02 +0000, ack0329 wrote:

    > and for KDE I fixed the alt+f2 problem by reinstalling compiz all from
    > one repository (X11-XGL) and all the newest 0.8.2 version.


    Cool, glad to hear you got it working. I wouldn't have thought to
    disable Gnome compatibility. :-)

    Jim
    --
    Jim Henderson
    openSUSE Forums Moderator

  3. #13

    Cool Re: alt+f2 not working in gnome with compiz HELPPP

    Jim,

    Actually it was to Enable Gnome Compatibility, to fix the problem, that is

    and Thanks again Jim for your ongoing help. Perhaps one day I could become a moderator to give back...I like helping out.
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  4. #14
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    On Fri, 22 Jan 2010 10:16:01 +0000, ack0329 wrote:

    > Actually it was to Enable Gnome Compatibility, to fix the problem, that
    > is


    That makes more sense to me - I had thought maybe since you were using
    KDE that the option was conflicting. :-)

    > and Thanks again Jim for your ongoing help. Perhaps one day I could
    > become a moderator to give back...I like helping out.


    There's no requirement to be a moderator to help out - if you see
    questions you know the answer to, feel free to jump in and lend a hand.
    The benefit of an online forum like this is that it's all about peers
    helping each other. :-)

    Jim

    --
    Jim Henderson
    openSUSE Forums Moderator

  5. #15

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    How do you get "Moderator " status
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

  6. #16
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,050

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    On Sun, 24 Jan 2010 01:06:01 +0000, ack0329 wrote:

    > How do you get "Moderator " status


    I was asked to join the team - actually, I was the most recent one asked
    (along with malcomlewis, I think he joined a day before I did), so all I
    know is I got noticed in a good way.

    To "get noticed in a good way", I'd advise participating and make a
    positive contribution. Even if you don't get asked to be a moderator,
    the positive contribution is very much appreciated.

    Jim
    --
    Jim Henderson
    openSUSE Forums Moderator

  7. #17

    Default Re: alt+f2 not working in gnome with compiz HELPPP

    Thanks, and I have now added positive remarks to about 15 threads, as this learning curve can be helpful for others in this same awkward phase, haha.
    A Newbie to SUSE, thank goodness, and thank you, these forums make the difference
    and I will always leave a thread "SOLVED" with noobies in mind, like I would like!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •