Results 1 to 7 of 7

Thread: YAST: Unable to create repository?

Threaded View

  1. #1

    Default YAST: Unable to create repository?

    Why does this happen? I am (this time) trying to install Atmel's gnu-avr toolchain. Atmel's web site gives the repository as http:www.atmel.no/avr32/suse/11.0/i586. I put that into YAST2's repository manager, and it comes back with "unable to create repository from URL..."

    Why does this happen? It's hardly unique to the Atmel repository: in fact, it seems to be YAST's default behavior on ANYTHING other than the official SUSE repos.

    Is there some way to fix this, or bypass it with some other installation tool, so I can get the software I need?

    Thanks,
    James
    Last edited by jamesqf; 12-Jan-2010 at 15:43. Reason: Mistyped URL

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •